Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-22-07, 09:18 AM   #1
El Diablo Rojo
Banned.
Thread Starter
 
El Diablo Rojo's Avatar
 
Join Date: May 2006
Location: ATX, Ex So Cal
Bikes: Ridley Noah-Scott Addict-Orbea Ordu
Posts: 11,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ergomo Kfactor

So last week my ergomo started to read very optimistically (so much so I was thinking of turning pro at age 45 ). So after some investigation I had to lower my kfactor number down from 188 (factory setting) 150. I did a computrainer test and now the unit is within 10w of a computrainer. Anyone else have this happen?
El Diablo Rojo is offline   Reply With Quote
Old 06-22-07, 10:13 AM   #2
UT_Dude
Texas Fight!
 
UT_Dude's Avatar
 
Join Date: Oct 2006
Location: Austin, TX
Bikes:
Posts: 2,023
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK, here's the obligatory...

SRM > Ergomo.

Sorry, I had to
__________________
T E X A S F I G H T !
http://www.chriscollins.org
UT_Dude is offline   Reply With Quote
Old 06-22-07, 10:23 AM   #3
smoke
Royal Grand Exalted Pooba
 
smoke's Avatar
 
Join Date: Feb 2005
Location: Eight Miles High
Bikes: Time VXR ProTeam, Look 695, Pinarello Paris Carbon, Ridley Dean, Time ZXRS
Posts: 1,361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine was doing that before it broke. readings were going up during a ride. how'd you come up with 150? from the computrainer, or just a wag?
__________________
'In the end they will lay their freedom at our feet and say to us, "Make us your slaves, but feed us." '

-Fyodor Dostoevsky's Grand Inquisitor
smoke is offline   Reply With Quote
Old 06-22-07, 11:10 AM   #4
El Diablo Rojo
Banned.
Thread Starter
 
El Diablo Rojo's Avatar
 
Join Date: May 2006
Location: ATX, Ex So Cal
Bikes: Ridley Noah-Scott Addict-Orbea Ordu
Posts: 11,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I got the info off the cyclingpeaks forum on their website. Some other guys had found their ergo's reading high so they did a PT or Computrainer test and lowered their k factors until they reached the proper number. The only difference is that they were getting high readings right out of the box and I started to get them after about a month.
El Diablo Rojo is offline   Reply With Quote
Old 06-22-07, 11:12 AM   #5
El Diablo Rojo
Banned.
Thread Starter
 
El Diablo Rojo's Avatar
 
Join Date: May 2006
Location: ATX, Ex So Cal
Bikes: Ridley Noah-Scott Addict-Orbea Ordu
Posts: 11,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by UT_Dude
OK, here's the obligatory...

SRM > Ergomo.

Sorry, I had to
I know plenty of guys who've had issues with their SRM's as well. I bought an ergomo after talking to Vinokurtov who has had/has an SRM a PT SL and ergomo. He's using an ergomo and is very happy with how it works. I'll get this straightened out I'm not too worried.
El Diablo Rojo is offline   Reply With Quote
Old 06-22-07, 12:14 PM   #6
UT_Dude
Texas Fight!
 
UT_Dude's Avatar
 
Join Date: Oct 2006
Location: Austin, TX
Bikes:
Posts: 2,023
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No, I know, they all have their quirks. I really like SRM's support, though.
__________________
T E X A S F I G H T !
http://www.chriscollins.org
UT_Dude is offline   Reply With Quote
Old 06-22-07, 12:36 PM   #7
El Diablo Rojo
Banned.
Thread Starter
 
El Diablo Rojo's Avatar
 
Join Date: May 2006
Location: ATX, Ex So Cal
Bikes: Ridley Noah-Scott Addict-Orbea Ordu
Posts: 11,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by UT_Dude
No, I know, they all have their quirks. I really like SRM's support, though.
Yep them and Saris have great support.
El Diablo Rojo is offline   Reply With Quote
Old 06-22-07, 06:03 PM   #8
recneps
Senior Member
 
Join Date: Jul 2006
Bikes:
Posts: 1,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
We've had this happen at the shop I work at.

I havnt been doing ergomo install or troubleshooting so I dont really have specifics but the head mech at the shop claims the problem lies in the BB position. When you set up and ergomo you add or take off spacer in order to get it to line up in the correct position, as in 3 O'Clock (I'm not sure what this is relative to).

Making sure that this is lined up properly had been fixing the issues.

Also something about their being two different types of manuals say opposing degrees the ergomo is supposed to stay at.
recneps is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:01 AM.