Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member maxknee's Avatar
    Join Date
    Oct 2005
    Posts
    1,045
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    powertap questions

    powertap sl got it off ebay a month ago.
    started using it this week no problems so far
    today i started my ride and noticed there where some low numbers in the wattage section of the display slowly changing by one or two. the hr wasnt being picked up and neither was my cadence. tried holding down buttons to make it "find" and tried clearing the data but to no avail.

    any help or tips?
    today was a critical ride for my coach and i couldn't get the pt to work for the life of me!
    also some other questions:
    how do you reset it so the timer starts fresh? with milage and stuff?

    thanks guys
    F/S:
    61cm Lemond Chambery alu/carbon fiber frame/fork and headest

    philly fixed gear
    SUMMER SLAM RACE SERIES PHILLY AUGUST WIN A CUSTOM FRAME

  2. #2
    Senior Member?
    Join Date
    Oct 2005
    Location
    Denver
    My Bikes
    orbea onix, Cervelo SLC, Specialzed Allez, Cervelo P3 Alu
    Posts
    1,975
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you reset the timers/counters etc by holding down both buttons for a few seconds.

    Also, learn to zero the torque:
    Use the Mode button to get you to the Watts reading, then while viewing instananeous wattage, hold down the select button until the "watts" lcd flashes. This is hub torque. Now get off the bike entirely, or just coast, but make sure there is no torque on the hub, then hold down the select button again until the torque reads zero. Once this happens, hit the mode button once to get back to the watts display.

    All of this is in the manual, available from the saris website in pdf.

  3. #3
    Making a kilometer blurry waterrockets's Avatar
    Join Date
    May 2006
    Location
    Austin (near TX)
    My Bikes
    rkwaki's porn collection
    Posts
    26,112
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    No comment on your symptoms, since I've done exactly one ride with mine (I guess it sounds like a head unit battery?)

    Reset for a ride by holding both buttons down until it says "clr," then release before it goes into the reset mode. [EDIT] grumble... a couple seconds too late... grumble...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •