Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-21-08, 07:23 PM   #1
R900
Double Secret Probation
Thread Starter
 
R900's Avatar
 
Join Date: Aug 2005
Location: Eastern Indiana
Bikes: Madone 6 series SSL, Cannondale CX9, Trek TTX, Trek 970, Trek T2000
Posts: 2,578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PowerTap CPU battery usage

I bought a new wireless PT in January, and I just put in the third battery. I had LoBat warning on the last 2 rides, but when I started today the CPU was totally dead, it even lost the date and I'm guessing other configured data. It works great, and the screen goes blank after about 4 minutes - sleep mode I'm guessing, but something must be going because of the battery drain. I've only used it about 30 hours so far, some has been cooler weather, but it's always stored inside.

Any ideas?
__________________
Time to Ride...
R900 is offline   Reply With Quote
Old 03-21-08, 08:53 PM   #2
ElJamoquio
Burning Matches.
 
ElJamoquio's Avatar
 
Join Date: Jan 2006
Location: San Jose, CA
Bikes: Motobecane Le Champion SL, Cervelo P2SL
Posts: 9,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 215 Post(s)
No ideas, but you are correct, that's not nearly enough time. I'd guess somewhere around 200-400 hours is average for my (wired) computer.

When all else fails - call Saris (or e-mail them).
__________________
Reacting is mind candy; it requires no thought. Thinking is tedious.

Bikeforums 'Group Buy': Kinlin Rims, Sapim/DT Spokes, Formula/Bitex Hubs


"The only good race pace is suicide pace, and today looks like a good day to die."
-Steve Prefontaine
ElJamoquio is offline   Reply With Quote
Old 03-21-08, 09:17 PM   #3
cslone
Quarq shill
 
cslone's Avatar
 
Join Date: Jul 2004
Location: Ohio
Bikes: 08 Felt F4, 05 Fuji Team SL, 08 Planet X Stealth, 10 Kona Jake the Snake, 03 Giant OCR flat bar.
Posts: 3,962
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That is much too low. I was told never to store it on the DL cradle or riding harness as that would cause battery drain. I think I had 2000 miles before my last head unit change.
cslone is offline   Reply With Quote
Old 03-21-08, 10:07 PM   #4
merckx89
getting dropped
 
merckx89's Avatar
 
Join Date: Oct 2007
Location: pasadena ca
Bikes: cannondale super six, KHS 100 fixed, P3
Posts: 917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yea, I'm at a little over 3000 miles on mine and just fine. I had to replace it when I first got it, since they sent it out with a dead battery. But since then I've had no problems. I store it on the DL cradle most nights too, if not there then on the riding harness.
merckx89 is offline   Reply With Quote
Old 03-22-08, 05:54 AM   #5
R900
Double Secret Probation
Thread Starter
 
R900's Avatar
 
Join Date: Aug 2005
Location: Eastern Indiana
Bikes: Madone 6 series SSL, Cannondale CX9, Trek TTX, Trek 970, Trek T2000
Posts: 2,578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks, I'll give Saris a call Monday.
__________________
Time to Ride...
R900 is offline   Reply With Quote
Old 07-28-09, 10:24 AM   #6
Grover100
Newbie
 
Join Date: Jul 2009
Bikes:
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same problem. Did Saris give you any good insight?
Grover100 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:41 PM.