Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-01-08, 06:10 PM   #1
92degrees
Senior Member
Thread Starter
 
Join Date: Aug 2004
Location: in the shade
Bikes: too few
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Powertap troubleshooting plea of the day

I hit a pothole last night (followed a nice paceline right through it). Blew my front tire and my PT head went sliding down the road. No visible damage. Unit worked fine the rest of the night. Today, when I turned it on and "woke" the hub the unit displayed 7mph when at rest even after I zeroed the torque and cleared the data. The entire ride it displayed 7mph, 21mph, 27mph but no other speeds. It would occasionally display broken numbers or dashes. Watts and time worked fine. I've cleaned the contacts. Any other thoughts? TIA.
92degrees is offline   Reply With Quote
Old 05-01-08, 06:33 PM   #2
waterrockets 
Making a kilometer blurry
 
waterrockets's Avatar
 
Join Date: May 2006
Location: Austin (near TX)
Bikes: rkwaki's porn collection
Posts: 26,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
f-sake that sucks. Must have shaken something loose. I'd try a cold reset (pull batteries, hold down buttons or some junk -- RTFM for that). If that doesn't fix it, call Saris.

Sucks.
waterrockets is offline   Reply With Quote
Old 05-01-08, 07:17 PM   #3
92degrees
Senior Member
Thread Starter
 
Join Date: Aug 2004
Location: in the shade
Bikes: too few
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cool, I'll try to find some info on a reset like that. I didn't see it in the super-thorough print version but maybe I can find something online before Saris opens tomorrow. Thanks.
92degrees is offline   Reply With Quote
Old 05-01-08, 09:33 PM   #4
waterrockets 
Making a kilometer blurry
 
waterrockets's Avatar
 
Join Date: May 2006
Location: Austin (near TX)
Bikes: rkwaki's porn collection
Posts: 26,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If not, just take the battery out tonight, hold down both buttons for a while, then let it sit overnight. Wake up, hit the buttons again, and replace the battery. If that doesn't reset it, nothing will.

Last edited by waterrockets; 05-02-08 at 07:27 AM.
waterrockets is offline   Reply With Quote
Old 05-02-08, 07:11 AM   #5
ElJamoquio
Burning Matches.
 
ElJamoquio's Avatar
 
Join Date: Jan 2006
Location: San Jose, CA
Bikes: Motobecane Le Champion SL, Cervelo P2SL
Posts: 9,666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
I've had some of the LCD dashes 'break'. Saris replaced the computer.
__________________
Reacting is mind candy; it requires no thought. Thinking is tedious.

Bikeforums 'Group Buy': Kinlin Rims, Sapim/DT Spokes, Formula/Bitex Hubs


"The only good race pace is suicide pace, and today looks like a good day to die."
-Steve Prefontaine
ElJamoquio is offline   Reply With Quote
Old 05-02-08, 07:18 AM   #6
92degrees
Senior Member
Thread Starter
 
Join Date: Aug 2004
Location: in the shade
Bikes: too few
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks guys. I ran all the test modes last night and found nothing. On the display test all of the LCD segments work. I did reset the defaults and that didn't do anything. Hopefully Saris will have a suggestion when they open this morning.
92degrees is offline   Reply With Quote
Old 05-02-08, 01:00 PM   #7
92degrees
Senior Member
Thread Starter
 
Join Date: Aug 2004
Location: in the shade
Bikes: too few
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Saris had me try to reinstall the firmware. This totally screwed up the unit and now it won't take the new firmware or run...so it's back to Saris. They will send me a new computer and HRM. Can't beat that, tho being without it for a while is frustrating.
92degrees is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:38 PM.