Bike Forums

Bike Forums (http://www.bikeforums.net/forum.php)
-   "The 33"-Road Bike Racing (http://www.bikeforums.net/33-road-bike-racing/)
-   -   Just started training with Power? Post your questions/comments here! (http://www.bikeforums.net/33-road-bike-racing/488667-just-started-training-power-post-your-questions-comments-here.html)

waterrockets 02-20-09 09:39 AM

For multiple rides/races, I just start a new interval for each one if I can't download.

semaj 02-20-09 09:52 AM

I can't for the life of me figure this out.

Using WKO+ in graph view, how do I re-order the intervals on the left "Ranges" column?

ex. Out on the road I may sometimes forget to mark a certain interval, so I recreate it via highlighting the interval portion post-workout in graph view. However, when I create a new range, they automatically get sorted to the top of the range list, when the range I selected could be interval 3 out of 5. So the Ranges column would look like this:

Code:

Ranges
Interval 3 <-
Interval 1
Interval 2
Interval 4
Entire Workout (x watts)
Peak 5s (x watts)
.
.
.

when what I want is to sort in chronological order like so:

Code:

Ranges
Interval 1
Interval 2
Interval 3 <-
Interval 4
Entire Workout (x watts)
Peak 5s (x watts)
.
.
.

Any help would be appreciated! :)

wolfpack 02-20-09 05:25 PM

when you guys do a ride with the PT, looking at the ride data, for say, the entire ride, do you look at np or ap to determine whether you've stayed in whatever zone you were attempting to do for the entire ride? like, if i were to do a z3 ride tomorrow, at the end of the ride would i look at np or ap to determine whether i did that?

Enthalpic 02-20-09 05:49 PM

You don’t classify workouts using whole-ride statistics, as warm-up and recovery will really warp things. For a steady zone 3 effort you would take the average power for the “on” portions of the ride and check if they were on target. For long unsteady intervals (e.g. paceline) you would look at NP for the whole effort.

wolfpack 02-20-09 06:53 PM

yea, that's what i meant about something like that, should've clarified. thanks.

waterrockets 02-20-09 09:27 PM

Quote:

Originally Posted by semaj (Post 8394159)
I can't for the life of me figure this out.

Using WKO+ in graph view, how do I re-order the intervals on the left "Ranges" column

I don't believe you can. I use the head unit intervals on the road for timing and to ensure I'm hitting my targets. When I look at the ride in WKO, I delete all the intervals, and hand select them by sight, from the end of the workout back. New intervals go on top, so you have to do the last one first.

Then I have them in chronological order.

Silly, huh? As a software engineer, I can appreciate the budget limitations though. They don't have that many customers. Yet.

Quote:

Originally Posted by Enthalpic (Post 8396769)
You don’t classify workouts using whole-ride statistics, as warm-up and recovery will really warp things. For a steady zone 3 effort you would take the average power for the “on” portions of the ride and check if they were on target. For long unsteady intervals (e.g. paceline) you would look at NP for the whole effort.

I also look at NP for steady efforts broken up by lights or other delays.

ijgoodwin 02-21-09 12:30 PM

I'm probably mildly ******** for not figuring it out, but how do you get the dashed threshold wattage line to show up on the workout graph on wko+? I always see it in people's screenshots, but can't for the life of me get it to show up on mine...

umd 02-21-09 03:10 PM

Quote:

Originally Posted by ijgoodwin (Post 8400007)
I'm probably mildly ******** for not figuring it out, but how do you get the dashed threshold wattage line to show up on the workout graph on wko+? I always see it in people's screenshots, but can't for the life of me get it to show up on mine...

double-click on the axis scale where you want to add a gridline.

Hocam 02-21-09 05:59 PM

Rollers + PT ?

Does it still give accurate power readings or do I need a trainer? Put a deposit on the CAAD9 today, owner is going to sell the stock wheels for me. The PT is in the mail!

ijgoodwin 02-21-09 07:19 PM

Quote:

Originally Posted by umd (Post 8400603)
double-click on the axis scale where you want to add a gridline.

Good deal! Thanks :thumb:

Psimet2001 02-21-09 07:24 PM

Quote:

Originally Posted by Hocam (Post 8401254)
Rollers + PT ?

Does it still give accurate power readings or do I need a trainer? Put a deposit on the CAAD9 today, owner is going to sell the stock wheels for me. The PT is in the mail!

I have used my pt on rollers. You don't get much resistance on rollers though so....

Hocam 02-22-09 11:20 AM

What about for 20 minute and 5 minute tests?

ridethecliche 02-22-09 11:34 AM

Just get a resistance unit or towels for the rollers.

Apus^2 02-22-09 01:22 PM

I have a towel thrown under my rear roller wheels. I can do 415 watts for 5 minutes. If I need more resistance, I'll throw one under my front wheel.

The downside to this is that the roller stops very very fast.

wolfpack 02-22-09 03:46 PM

ok..in WKO+ on my power profile, why do i not have any 1' power showing up? i have the 5", 5' and FT power profiles, just no 1' power. is there some setting i need to change or what? thx

Hocam 02-22-09 04:59 PM

Quote:

Originally Posted by Apus^2 (Post 8405500)
I have a towel thrown under my rear roller wheels. I can do 415 watts for 5 minutes. If I need more resistance, I'll throw one under my front wheel.

The downside to this is that the roller stops very very fast.

Just what I was looking to hear, thanks! Any problems with the towel wearing out?

Apus^2 02-22-09 07:26 PM

Not yet. I do keep a fire extinguisher close. ;)

Hocam 03-04-09 09:44 AM

ARRGH

Lost a workout because my powertap is doing something weird. I connect it to the USB port and it says "HOSE" like normal, but then the download to WKO+ didn't work. It wouldn't shut off after being idle for 15 minutes or switch modes when buttons were pressed or it was on the bike. I popped the battery out and back in to reboot it and the workout disapeared with it.

Now it's doing the same thing again, what is going on??

wolfpack 03-04-09 10:13 AM

Quote:

Originally Posted by wolfpack (Post 8406216)
ok..in WKO+ on my power profile, why do i not have any 1' power showing up? i have the 5", 5' and FT power profiles, just no 1' power. is there some setting i need to change or what? thx

bump??

waterrockets 03-04-09 10:24 AM

Quote:

Originally Posted by Hocam (Post 8466215)
ARRGH

Lost a workout because my powertap is doing something weird. I connect it to the USB port and it says "HOSE" like normal, but then the download to WKO+ didn't work. It wouldn't shut off after being idle for 15 minutes or switch modes when buttons were pressed or it was on the bike. I popped the battery out and back in to reboot it and the workout disapeared with it.

Now it's doing the same thing again, what is going on??

First order of business: firmware update and see if that fixes it. You might check the battery voltage too.

Quote:

Originally Posted by wolfpack (Post 8466355)
bump??

I haven't seen that. I would post the the question over on the Wattage forum. http://groups.google.com/group/wattage

wfrogge 03-04-09 10:44 AM

Quote:

Originally Posted by Hocam (Post 8466215)
ARRGH

Lost a workout because my powertap is doing something weird. I connect it to the USB port and it says "HOSE" like normal, but then the download to WKO+ didn't work. It wouldn't shut off after being idle for 15 minutes or switch modes when buttons were pressed or it was on the bike. I popped the battery out and back in to reboot it and the workout disapeared with it.

Now it's doing the same thing again, what is going on??

Next time that happens dont pop the battery out. Unscrew the back plate for the battery, remove for a split second, then screw back. I have to do this every once in a while and the workout stays in the PT head.

Scummer 03-04-09 10:53 AM

Quote:

Originally Posted by Hocam (Post 8404787)
What about for 20 minute and 5 minute tests?

If your FTP is below 250W you can do a 20 min. test on the cheap nashbar rollers. I can get up to a steady 280-300W when I use 53x12 cranking at 100rpm's on my rollers.
But since my power sucks so bad I'm toast after 5 min at 260W anyway.

Hocam 03-04-09 11:09 AM

Quote:

Originally Posted by wfrogge (Post 8466501)
Next time that happens dont pop the battery out. Unscrew the back plate for the battery, remove for a split second, then screw back. I have to do this every once in a while and the workout stays in the PT head.

Good to know, I figure be flash memory but apparently not.

It's a brand new powertap, do I really need to check the firmware?

Scummer 03-04-09 11:18 AM

I got my powertap about 2 weeks ago and I was one firmware revision behind already.

umd 03-04-09 11:36 AM

Quote:

Originally Posted by wolfpack (Post 8466355)
bump??

It won't show if it's too low. Mine took a while to get high enough to get onto the chart.


All times are GMT -6. The time now is 02:27 AM.