Advertise on Bikeforums.net



User Tag List

Page 154 of 268 FirstFirst ... 54104144152153154155156164204254 ... LastLast
Results 3,826 to 3,850 of 6696
  1. #3826
    Senior Member dhale50's Avatar
    Join Date
    Oct 2006
    Location
    IL
    My Bikes
    Ridley Damocles, CAAD10
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes! Updated the firmware yesterday and actually, the raw is about 8 times the offset.
    Last edited by dhale50; 12-06-11 at 08:34 PM.

  2. #3827
    fuggitivo solitario echappist's Avatar
    Join Date
    Jun 2009
    Location
    Arlington, VA
    Posts
    8,036
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    saris screwed the pooch with firmware 14.072. Count your blessings that your Joule didn't freeze and go out of commission like so many people running windows7-64 bit did

  3. #3828
    Senior Member dhale50's Avatar
    Join Date
    Oct 2006
    Location
    IL
    My Bikes
    Ridley Damocles, CAAD10
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks. Yeah I guess I got lucky because I do run 7-64. I found this answer from Saris just in case someone else is having this issue:

    "It has come to our attention that after the firmware was released the torque value that you are seeing is being displayed roughly 8.8 times higher than it should, so until we rerelease a fix you can simply divide that value by 8.8 or expect to see it within the good calibration range of 4400-4611 (500-524 offset). This has no effect on the calibration or accuracy of the powertap it's just in the offset value that is being displayed. A Fix is already in the works for this.

    Regards,"

    Saris Cycling Group
    5253 Verona Road
    Madison, WI 53711

  4. #3829
    fuggitivo solitario echappist's Avatar
    Join Date
    Jun 2009
    Location
    Arlington, VA
    Posts
    8,036
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quarq is returning my unit. Apparently, some electrical device went off kelter, but the strain gauges are okay. I'll have it back by friday. Hooray!

  5. #3830
    Senior Member
    Join Date
    Feb 2011
    Location
    New England
    My Bikes
    2010 Jamis Xenith Comp
    Posts
    797
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    in the same boat, kind of. one of the buttons on my garmin sort of stopped working. that, combined with the whacked-out speed readings, prompted me to give them a call...they're just replacing the unit under warranty. it'll be interesting to see if that solves the speed issue too.

  6. #3831
    Senior Member SalsaPodio's Avatar
    Join Date
    Oct 2009
    Location
    Iowa
    My Bikes
    2012 Parlee Z5
    Posts
    937
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For all you GC people:

    I'm interested in using the Garmin ANT+ usb stick and having it pair with my Powertap SL+ (or Garmin 500) to display whatever workout I'm doing on my computer. It looks pretty straightforward but I was just wondering if anyone had specific experience with it.

    Here's some more info about my set-up:
    Powertap SL+
    Edge 500
    No GSC-10 sensor, but I do have one I could use
    Mac running OS 10.5
    latest build of GC version 3
    Road: Cat 2|Cross: Cat 2

  7. #3832
    Senior Member jsutkeepspining's Avatar
    Join Date
    Dec 2010
    Location
    ohioland/right near hicville farmtown
    Posts
    4,786
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    How do you get gc version 3? i can only find 2 online
    cat 1-o-meter: wtf am i doing??????
    Quote Originally Posted by Racer Ex View Post
    You're not dumb. You're just less smart.

  8. #3833
    Senior Member crapweasel's Avatar
    Join Date
    Jul 2009
    Posts
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    http://goldencheetah.stand2surf.net/

    It's linked from the Downloads page on the main site.

  9. #3834
    Senior Member jsutkeepspining's Avatar
    Join Date
    Dec 2010
    Location
    ohioland/right near hicville farmtown
    Posts
    4,786
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    thanks. downloading it now
    cat 1-o-meter: wtf am i doing??????
    Quote Originally Posted by Racer Ex View Post
    You're not dumb. You're just less smart.

  10. #3835
    Senior Member shovelhd's Avatar
    Join Date
    Jun 2010
    Location
    Western MA
    My Bikes
    Yes
    Posts
    12,346
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    It's a LOT better.

  11. #3836
    Senior Member jsutkeepspining's Avatar
    Join Date
    Dec 2010
    Location
    ohioland/right near hicville farmtown
    Posts
    4,786
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    any clue how to move all of my old rides over?
    cat 1-o-meter: wtf am i doing??????
    Quote Originally Posted by Racer Ex View Post
    You're not dumb. You're just less smart.

  12. #3837
    Senior Member shovelhd's Avatar
    Join Date
    Jun 2010
    Location
    Western MA
    My Bikes
    Yes
    Posts
    12,346
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    I'm pretty sure I just imported them like I would from the Garmin but from the 2.0 directory. It's been a few weeks and I can't remember.

  13. #3838
    Senior Member jsutkeepspining's Avatar
    Join Date
    Dec 2010
    Location
    ohioland/right near hicville farmtown
    Posts
    4,786
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by shovelhd View Post
    I'm pretty sure I just imported them like I would from the Garmin but from the 2.0 directory. It's been a few weeks and I can't remember.
    i cant find my 2.0 directory? do you have a mac
    cat 1-o-meter: wtf am i doing??????
    Quote Originally Posted by Racer Ex View Post
    You're not dumb. You're just less smart.

  14. #3839
    Senior Member crapweasel's Avatar
    Join Date
    Jul 2009
    Posts
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On Windows you just Copy/Paste the athlete directory from 2.0 to the new directory on 3.0. Not sure where it is on the mac. The Help -> About menu (or something like that) should have a link to wherever it is on your machine.

  15. #3840
    Senior Member SalsaPodio's Avatar
    Join Date
    Oct 2009
    Location
    Iowa
    My Bikes
    2012 Parlee Z5
    Posts
    937
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jsutkeepspining View Post
    i cant find my 2.0 directory? do you have a mac
    Not near my home computer now, but it should be under Preferences. You can click on the file path and it will open it up in Finder. Just copy the files to the new directory.
    Road: Cat 2|Cross: Cat 2

  16. #3841
    Senior Member
    Join Date
    Feb 2009
    Location
    New Jersey
    Posts
    331
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    After doing some reading, it seems most people prefer to leave Auto-Pause Off on their Garmin and then remove the stops manually within WKO+ in order to calculate correct power values. However, I haven't found anything about using Auto-Pause with GoldenCheetah. Should Auto-Pause be on or off if I intend on using GC as my software of choice?

  17. #3842
    Faster than yesterday
    Join Date
    Sep 2008
    Location
    Evanston, IL
    Posts
    1,503
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Getting annoyed with what seems like a lack of reliability in the Powertap SL+.

    1st one died after 1st ride. Messed up transmitter. That cost me a box and shipping.

    Before today, the replacement was great. Used it, and now the offset is up to 525 just sitting into my living room. Will probably drift up from there when I ride it. I've had this one a month. Will probably end up costing me shipping again.

    At this rate, I will have paid as much in shipping the wheel as I did for the wheel by the time I get a year's use out of it.

    Edit: make that 527.
    Last edited by tadawdy; 12-09-11 at 12:02 AM.

  18. #3843
    fuggitivo solitario echappist's Avatar
    Join Date
    Jun 2009
    Location
    Arlington, VA
    Posts
    8,036
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Using Qalvin, i did a calibration of my Quarq, which was recently returned to me from Spearfish. My method was very crude: 2 10-lb plates hanging off of my pedals. The plates are actually 19.8lbs, as verified by both FedEx and UPS, and i'll take it to USPS tomorrow to further verify it.

    The result: the factory slope is 8.93 and i got 8.99, which is 0.67% off. I'd say it's pretty damn spot on.

    My method was actually not ideal: i don't have a trainer, so the bike will move with plates hanging off of the pedal. Quarq is very sensitive, and the torque reading will change with even slightest of movement. As such, i decided to apply rear brake when doing the measurement. With a heavier weights and a trainer, i'd think you can get very good calibrations.

  19. #3844
    fuggitivo solitario echappist's Avatar
    Join Date
    Jun 2009
    Location
    Arlington, VA
    Posts
    8,036
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tadawdy View Post
    Getting annoyed with what seems like a lack of reliability in the Powertap SL+.

    1st one died after 1st ride. Messed up transmitter. That cost me a box and shipping.

    Before today, the replacement was great. Used it, and now the offset is up to 525 just sitting into my living room. Will probably drift up from there when I ride it. I've had this one a month. Will probably end up costing me shipping again.

    At this rate, I will have paid as much in shipping the wheel as I did for the wheel by the time I get a year's use out of it.

    Edit: make that 527.
    when's the last time you rode it in the rain? SL+ is not as waterproof as Pro+

  20. #3845
    Senior Member shovelhd's Avatar
    Join Date
    Jun 2010
    Location
    Western MA
    My Bikes
    Yes
    Posts
    12,346
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Says who? I rode my SL+ everywhere. Slope never varied.

  21. #3846
    Senior Member jsutkeepspining's Avatar
    Join Date
    Dec 2010
    Location
    ohioland/right near hicville farmtown
    Posts
    4,786
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    my (new) sl+ is great. my first one was bad straight out the book, but saris took care of it (and quickly). just checked the toque reading tonight, and my accuracy was within .5 %
    cat 1-o-meter: wtf am i doing??????
    Quote Originally Posted by Racer Ex View Post
    You're not dumb. You're just less smart.

  22. #3847
    fuggitivo solitario echappist's Avatar
    Join Date
    Jun 2009
    Location
    Arlington, VA
    Posts
    8,036
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by shovelhd View Post
    Says who? I rode my SL+ everywhere. Slope never varied.
    saris. The cut out allows more moisture to enter. Not saying that my SL+ went off kelter in the rain, but it is possible

    I expressively sold my SL+ and went for a Pro+ for better water-proofing. Then again, i'm anal about these sort of things and want my stuff to last a long time...

  23. #3848
    Senior Member crapweasel's Avatar
    Join Date
    Jul 2009
    Posts
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Where are the good deals right now on PowerTaps? I seem to remember a month or so ago people were blowing them out, but I'm not seeing it right now.

    (Not for me - I've got power already)

  24. #3849
    Senior Member shovelhd's Avatar
    Join Date
    Jun 2010
    Location
    Western MA
    My Bikes
    Yes
    Posts
    12,346
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Neuvation. Their base SL+ wheel is $695.00 with their rim minus 10% using code holiday with free shipping. They have about a 4 week backlog. You can upgrade the rims and spokes if you want.

    Rob may have something going.
    Last edited by shovelhd; 12-17-11 at 06:18 AM.

  25. #3850
    Senior Member
    Join Date
    Feb 2011
    Location
    New England
    My Bikes
    2010 Jamis Xenith Comp
    Posts
    797
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    power recording/analysis question:

    i'm using a powertap with a garmin edge 500 and looking at the data in golden cheetah. i have the garmin set to autopause OFF and 1-second (not smart) recording. sometimes i'll get off the trainer to adjust something in the middle of a workout, and if i do this, i usually press pause on the garmin. however, looking at the data in golden cheetah, i see a gap. if i go into the editor view, i can see that the time just jumps - for example, from 20:29 to 22:11. this is clearly where i paused the recording, but apparently it's still keeping track of the passing time. is there any way to change this and just completely pause everything, or should i just leave everything running so it doesn't get confused by the "invalid recording gap?" i realize that for the purposes of power analysis, stopping recording is misleading...just wondering, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •