Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-06-11, 08:31 PM   #3826
dhale50
Senior Member
 
dhale50's Avatar
 
Join Date: Oct 2006
Location: IL
Bikes: Ridley Damocles, CAAD10
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes! Updated the firmware yesterday and actually, the raw is about 8 times the offset.

Last edited by dhale50; 12-06-11 at 08:34 PM.
dhale50 is offline   Reply With Quote
Old 12-06-11, 09:11 PM   #3827
echappist
Banned.
 
Join Date: Jun 2009
Location: Arlington, VA
Bikes:
Posts: 8,794
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
saris screwed the pooch with firmware 14.072. Count your blessings that your Joule didn't freeze and go out of commission like so many people running windows7-64 bit did
echappist is offline   Reply With Quote
Old 12-06-11, 09:13 PM   #3828
dhale50
Senior Member
 
dhale50's Avatar
 
Join Date: Oct 2006
Location: IL
Bikes: Ridley Damocles, CAAD10
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks. Yeah I guess I got lucky because I do run 7-64. I found this answer from Saris just in case someone else is having this issue:

"It has come to our attention that after the firmware was released the torque value that you are seeing is being displayed roughly 8.8 times higher than it should, so until we rerelease a fix you can simply divide that value by 8.8 or expect to see it within the good calibration range of 4400-4611 (500-524 offset). This has no effect on the calibration or accuracy of the powertap it's just in the offset value that is being displayed. A Fix is already in the works for this.

Regards,"

Saris Cycling Group
5253 Verona Road
Madison, WI 53711
dhale50 is offline   Reply With Quote
Old 12-07-11, 10:19 PM   #3829
echappist
Banned.
 
Join Date: Jun 2009
Location: Arlington, VA
Bikes:
Posts: 8,794
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Quarq is returning my unit. Apparently, some electrical device went off kelter, but the strain gauges are okay. I'll have it back by friday. Hooray!
echappist is offline   Reply With Quote
Old 12-07-11, 10:24 PM   #3830
climber7
Senior Member
 
Join Date: Feb 2011
Location: New England
Bikes: 2010 Jamis Xenith Comp
Posts: 797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
in the same boat, kind of. one of the buttons on my garmin sort of stopped working. that, combined with the whacked-out speed readings, prompted me to give them a call...they're just replacing the unit under warranty. it'll be interesting to see if that solves the speed issue too.
climber7 is offline   Reply With Quote
Old 12-08-11, 11:32 AM   #3831
SalsaPodio
Senior Member
 
SalsaPodio's Avatar
 
Join Date: Oct 2009
Location: Iowa
Bikes: 2012 Parlee Z5
Posts: 965
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For all you GC people:

I'm interested in using the Garmin ANT+ usb stick and having it pair with my Powertap SL+ (or Garmin 500) to display whatever workout I'm doing on my computer. It looks pretty straightforward but I was just wondering if anyone had specific experience with it.

Here's some more info about my set-up:
Powertap SL+
Edge 500
No GSC-10 sensor, but I do have one I could use
Mac running OS 10.5
latest build of GC version 3
SalsaPodio is offline   Reply With Quote
Old 12-08-11, 12:13 PM   #3832
jsutkeepspining
Senior Member
 
jsutkeepspining's Avatar
 
Join Date: Dec 2010
Location: ohioland/right near hicville farmtown
Bikes:
Posts: 4,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How do you get gc version 3? i can only find 2 online
jsutkeepspining is offline   Reply With Quote
Old 12-08-11, 12:24 PM   #3833
crapweasel
Senior Member
 
crapweasel's Avatar
 
Join Date: Jul 2009
Bikes:
Posts: 322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://goldencheetah.stand2surf.net/

It's linked from the Downloads page on the main site.
crapweasel is offline   Reply With Quote
Old 12-08-11, 12:31 PM   #3834
jsutkeepspining
Senior Member
 
jsutkeepspining's Avatar
 
Join Date: Dec 2010
Location: ohioland/right near hicville farmtown
Bikes:
Posts: 4,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks. downloading it now
jsutkeepspining is offline   Reply With Quote
Old 12-08-11, 12:39 PM   #3835
shovelhd
Senior Member
 
shovelhd's Avatar
 
Join Date: Jun 2010
Location: Western MA
Bikes: Yes
Posts: 15,526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
It's a LOT better.
shovelhd is offline   Reply With Quote
Old 12-08-11, 12:47 PM   #3836
jsutkeepspining
Senior Member
 
jsutkeepspining's Avatar
 
Join Date: Dec 2010
Location: ohioland/right near hicville farmtown
Bikes:
Posts: 4,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
any clue how to move all of my old rides over?
jsutkeepspining is offline   Reply With Quote
Old 12-08-11, 12:49 PM   #3837
shovelhd
Senior Member
 
shovelhd's Avatar
 
Join Date: Jun 2010
Location: Western MA
Bikes: Yes
Posts: 15,526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
I'm pretty sure I just imported them like I would from the Garmin but from the 2.0 directory. It's been a few weeks and I can't remember.
shovelhd is offline   Reply With Quote
Old 12-08-11, 12:52 PM   #3838
jsutkeepspining
Senior Member
 
jsutkeepspining's Avatar
 
Join Date: Dec 2010
Location: ohioland/right near hicville farmtown
Bikes:
Posts: 4,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by shovelhd View Post
I'm pretty sure I just imported them like I would from the Garmin but from the 2.0 directory. It's been a few weeks and I can't remember.
i cant find my 2.0 directory? do you have a mac
jsutkeepspining is offline   Reply With Quote
Old 12-08-11, 01:33 PM   #3839
crapweasel
Senior Member
 
crapweasel's Avatar
 
Join Date: Jul 2009
Bikes:
Posts: 322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
On Windows you just Copy/Paste the athlete directory from 2.0 to the new directory on 3.0. Not sure where it is on the mac. The Help -> About menu (or something like that) should have a link to wherever it is on your machine.
crapweasel is offline   Reply With Quote
Old 12-08-11, 02:37 PM   #3840
SalsaPodio
Senior Member
 
SalsaPodio's Avatar
 
Join Date: Oct 2009
Location: Iowa
Bikes: 2012 Parlee Z5
Posts: 965
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jsutkeepspining View Post
i cant find my 2.0 directory? do you have a mac
Not near my home computer now, but it should be under Preferences. You can click on the file path and it will open it up in Finder. Just copy the files to the new directory.
SalsaPodio is offline   Reply With Quote
Old 12-08-11, 05:54 PM   #3841
notwist
Senior Member
 
Join Date: Feb 2009
Bikes:
Posts: 397
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
After doing some reading, it seems most people prefer to leave Auto-Pause Off on their Garmin and then remove the stops manually within WKO+ in order to calculate correct power values. However, I haven't found anything about using Auto-Pause with GoldenCheetah. Should Auto-Pause be on or off if I intend on using GC as my software of choice?
notwist is offline   Reply With Quote
Old 12-08-11, 11:53 PM   #3842
tadawdy
Faster than yesterday
 
Join Date: Sep 2008
Location: Evanston, IL
Bikes:
Posts: 1,510
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Getting annoyed with what seems like a lack of reliability in the Powertap SL+.

1st one died after 1st ride. Messed up transmitter. That cost me a box and shipping.

Before today, the replacement was great. Used it, and now the offset is up to 525 just sitting into my living room. Will probably drift up from there when I ride it. I've had this one a month. Will probably end up costing me shipping again.

At this rate, I will have paid as much in shipping the wheel as I did for the wheel by the time I get a year's use out of it.

Edit: make that 527.

Last edited by tadawdy; 12-09-11 at 12:02 AM.
tadawdy is offline   Reply With Quote
Old 12-09-11, 08:06 PM   #3843
echappist
Banned.
 
Join Date: Jun 2009
Location: Arlington, VA
Bikes:
Posts: 8,794
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Using Qalvin, i did a calibration of my Quarq, which was recently returned to me from Spearfish. My method was very crude: 2 10-lb plates hanging off of my pedals. The plates are actually 19.8lbs, as verified by both FedEx and UPS, and i'll take it to USPS tomorrow to further verify it.

The result: the factory slope is 8.93 and i got 8.99, which is 0.67% off. I'd say it's pretty damn spot on.

My method was actually not ideal: i don't have a trainer, so the bike will move with plates hanging off of the pedal. Quarq is very sensitive, and the torque reading will change with even slightest of movement. As such, i decided to apply rear brake when doing the measurement. With a heavier weights and a trainer, i'd think you can get very good calibrations.
echappist is offline   Reply With Quote
Old 12-09-11, 08:07 PM   #3844
echappist
Banned.
 
Join Date: Jun 2009
Location: Arlington, VA
Bikes:
Posts: 8,794
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Quote:
Originally Posted by tadawdy View Post
Getting annoyed with what seems like a lack of reliability in the Powertap SL+.

1st one died after 1st ride. Messed up transmitter. That cost me a box and shipping.

Before today, the replacement was great. Used it, and now the offset is up to 525 just sitting into my living room. Will probably drift up from there when I ride it. I've had this one a month. Will probably end up costing me shipping again.

At this rate, I will have paid as much in shipping the wheel as I did for the wheel by the time I get a year's use out of it.

Edit: make that 527.
when's the last time you rode it in the rain? SL+ is not as waterproof as Pro+
echappist is offline   Reply With Quote
Old 12-09-11, 10:12 PM   #3845
shovelhd
Senior Member
 
shovelhd's Avatar
 
Join Date: Jun 2010
Location: Western MA
Bikes: Yes
Posts: 15,526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Says who? I rode my SL+ everywhere. Slope never varied.
shovelhd is offline   Reply With Quote
Old 12-09-11, 10:22 PM   #3846
jsutkeepspining
Senior Member
 
jsutkeepspining's Avatar
 
Join Date: Dec 2010
Location: ohioland/right near hicville farmtown
Bikes:
Posts: 4,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my (new) sl+ is great. my first one was bad straight out the book, but saris took care of it (and quickly). just checked the toque reading tonight, and my accuracy was within .5 %
jsutkeepspining is offline   Reply With Quote
Old 12-09-11, 10:31 PM   #3847
echappist
Banned.
 
Join Date: Jun 2009
Location: Arlington, VA
Bikes:
Posts: 8,794
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Quote:
Originally Posted by shovelhd View Post
Says who? I rode my SL+ everywhere. Slope never varied.
saris. The cut out allows more moisture to enter. Not saying that my SL+ went off kelter in the rain, but it is possible

I expressively sold my SL+ and went for a Pro+ for better water-proofing. Then again, i'm anal about these sort of things and want my stuff to last a long time...
echappist is offline   Reply With Quote
Old 12-17-11, 12:51 AM   #3848
crapweasel
Senior Member
 
crapweasel's Avatar
 
Join Date: Jul 2009
Bikes:
Posts: 322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Where are the good deals right now on PowerTaps? I seem to remember a month or so ago people were blowing them out, but I'm not seeing it right now.

(Not for me - I've got power already)
crapweasel is offline   Reply With Quote
Old 12-17-11, 06:15 AM   #3849
shovelhd
Senior Member
 
shovelhd's Avatar
 
Join Date: Jun 2010
Location: Western MA
Bikes: Yes
Posts: 15,526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Neuvation. Their base SL+ wheel is $695.00 with their rim minus 10% using code holiday with free shipping. They have about a 4 week backlog. You can upgrade the rims and spokes if you want.

Rob may have something going.

Last edited by shovelhd; 12-17-11 at 06:18 AM.
shovelhd is offline   Reply With Quote
Old 12-27-11, 08:44 PM   #3850
climber7
Senior Member
 
Join Date: Feb 2011
Location: New England
Bikes: 2010 Jamis Xenith Comp
Posts: 797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
power recording/analysis question:

i'm using a powertap with a garmin edge 500 and looking at the data in golden cheetah. i have the garmin set to autopause OFF and 1-second (not smart) recording. sometimes i'll get off the trainer to adjust something in the middle of a workout, and if i do this, i usually press pause on the garmin. however, looking at the data in golden cheetah, i see a gap. if i go into the editor view, i can see that the time just jumps - for example, from 20:29 to 22:11. this is clearly where i paused the recording, but apparently it's still keeping track of the passing time. is there any way to change this and just completely pause everything, or should i just leave everything running so it doesn't get confused by the "invalid recording gap?" i realize that for the purposes of power analysis, stopping recording is misleading...just wondering, though.
climber7 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:03 AM.