Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-07-09, 09:25 AM   #1
bdcheung
Carpe Diem
Thread Starter
 
bdcheung's Avatar
 
Join Date: Sep 2006
Location: MABRA
Bikes: 2007 CAAD9; 2014 CAADX; PedalForce CG1
Posts: 13,147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Weird speed issue with WKO+

Anyone know why, during my "on" intervals, the speed dips like it does? I'm using a 705+ with cadence/speed sensor. This workout was done on rollers with a killer headwind unit. GPS was turned off.

If you look at the "off" intervals you'll see that the speed looks normal. Thoughts? I never stop pedaling, as is evident by the green "Cadence" line.

(edit: attached the image so you can see it fullsize thanks to the BF restriction of 640px width)

Attached Images
File Type: png wko.png (66.2 KB, 20 views)
__________________
"When you are chewing the bars at the business end of a 90 mile road race you really dont care what gear you have hanging from your bike so long as it works."
ΛΧΑ ΔΞ179 - 15% off your first Hammer Nutrition order!

Last edited by bdcheung; 02-07-09 at 09:30 AM.
bdcheung is offline   Reply With Quote
Old 02-09-09, 01:51 PM   #2
bdcheung
Carpe Diem
Thread Starter
 
bdcheung's Avatar
 
Join Date: Sep 2006
Location: MABRA
Bikes: 2007 CAAD9; 2014 CAADX; PedalForce CG1
Posts: 13,147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
nothing huh?
__________________
"When you are chewing the bars at the business end of a 90 mile road race you really dont care what gear you have hanging from your bike so long as it works."
ΛΧΑ ΔΞ179 - 15% off your first Hammer Nutrition order!
bdcheung is offline   Reply With Quote
Old 02-09-09, 02:28 PM   #3
nafun
squid
 
Join Date: Dec 2007
Location: Austin
Bikes:
Posts: 368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is it true that when you hook the 705 up to your computer it basically looks like a usb thumb drive with .csv files on it? If so, you could load the .csv files directly from the device into a spreadsheet. Then you would at least see if it is a WKO+ issue or a 705 issue.
nafun is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:12 PM.