Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-07-09, 12:26 PM   #1
Greg180
Realist
Thread Starter
 
Greg180's Avatar
 
Join Date: Jan 2006
Location: Massachusetts
Bikes: Roubaix, Tarmac, Fixed Gear
Posts: 3,083
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Error Message WKO +

Anyone ever see this message. I have Version 2.2 Build 106. Just started today and I can't locate a workaround on the training peaks website. I sent a message to the training peaks support for info. But being the weekend I may not hear from them any time soon.

Greg180 is offline   Reply With Quote
Old 03-07-09, 02:04 PM   #2
umd
Banned
 
umd's Avatar
 
Join Date: Sep 2005
Location: Santa Barbara, CA
Bikes: Specialized Tarmac SL2, Specialized Tarmac SL, Giant TCR Composite, Specialized StumpJumper Expert HT
Posts: 28,387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
History.dat? What are you trying to load?
umd is offline   Reply With Quote
Old 03-07-09, 03:44 PM   #3
SwimBike
Senior Member
 
SwimBike's Avatar
 
Join Date: Mar 2007
Location: Pretty much Canada, NY
Bikes:
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have been having problems with WKO+ and also sent something to them about a week ago and have not heard anything back.

I get a message that says "server error 500" or something. It will not show my workouts in the workout calendar however my coach can still download all my files. So it really does not effect anything for me besides just being annoying. I never really use the trainingpeaks website besides looking at upcoming workouts.
SwimBike is offline   Reply With Quote
Old 03-07-09, 04:25 PM   #4
ericm979
Senior Member
 
ericm979's Avatar
 
Join Date: May 2007
Location: Santa Cruz Mountains
Bikes:
Posts: 6,170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WKO makes a History.dat file. I have no idea what's in it.

You could try closing WKO then rename History.dat to something else, then restart it. I think it's a file that gets created, so maybe it will create a new one without the data corruption that's in the old one.
ericm979 is offline   Reply With Quote
Old 03-07-09, 08:20 PM   #5
snhrider
NE Roadie
 
Join Date: Aug 2006
Location: Live Free and Ride
Bikes: 2006 Colnago C50, 2003 DeRosa Merak, 2001 Litespeed Vortex, 2001 Lemond Buenos Aires
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hope this helps.

http://www.trainingpeaks.com/bbs-for...=38333&posts=4

I ended up removing the history.dat file and creating a new athlete (same name as before). The workouts were imported again but I had to setup the chart displays again.
snhrider is offline   Reply With Quote
Old 03-08-09, 06:37 AM   #6
Greg180
Realist
Thread Starter
 
Greg180's Avatar
 
Join Date: Jan 2006
Location: Massachusetts
Bikes: Roubaix, Tarmac, Fixed Gear
Posts: 3,083
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks all. I'll give it a shot. Nothing more frustrating than trying to post a power file that you know sucks...
Greg180 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:38 AM.