Advertise on Bikeforums.net



User Tag List

Results 1 to 7 of 7
  1. #1
    fair weather cyclist pjcampbell's Avatar
    Join Date
    Sep 2006
    Location
    Green Mountains
    My Bikes
    Colnago c50
    Posts
    1,337
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ELITE+ hub compatible with SL+ computer?

    I've got a 2007 wireless SL+ and new ELITE+ hub... can't seem to pick up the signal. Are these 2 not compatible? Batteries are fine.

  2. #2
    Senior Member
    Join Date
    Feb 2007
    Posts
    3,918
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ant+
    Please remember that all statements unless quoted, are strictly my opinion of what happened. That there are as many opinions as there are spectators attending. I just choose to publish mine on this forum. And would NEVER intend to purposely hurt or discredit any other cyclist.... With that said... HTFU!

  3. #3
    Making a kilometer blurry waterrockets's Avatar
    Join Date
    May 2006
    Location
    Austin (near TX)
    My Bikes
    rkwaki's porn collection
    Posts
    26,112
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    I thought the new hubs broadcast in the old 2.4 format and ANT+Sport

  4. #4
    Senior Member
    Join Date
    Feb 2007
    Posts
    3,918
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by waterrockets View Post
    I thought the new hubs broadcast in the old 2.4 format and ANT+Sport
    I'm prob not the right person to answer the question but I remember seeing a post the wattage forum that you need to update the head unit.


    EDIT

    It was some sort of firmware update... You are correct that the hub transmits on both frequencies. Anybody here updated their PT hub to ANT+ to confirm?
    Last edited by wfrogge; 03-10-09 at 04:37 PM.
    Please remember that all statements unless quoted, are strictly my opinion of what happened. That there are as many opinions as there are spectators attending. I just choose to publish mine on this forum. And would NEVER intend to purposely hurt or discredit any other cyclist.... With that said... HTFU!

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Location
    Just this side of insanity.
    My Bikes
    Too many
    Posts
    574
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My old SL+ head unit needed a firmware update to pick up the signal from my SL wireless hub after I updated the hub to ANT+

  6. #6
    fair weather cyclist pjcampbell's Avatar
    Join Date
    Sep 2006
    Location
    Green Mountains
    My Bikes
    Colnago c50
    Posts
    1,337
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh thank goodness, I can do that myself eh? Never even thought to try it... thanks.

  7. #7
    fair weather cyclist pjcampbell's Avatar
    Join Date
    Sep 2006
    Location
    Green Mountains
    My Bikes
    Colnago c50
    Posts
    1,337
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    firmware update works, thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •