Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-11-09, 09:33 PM   #1
ottsville
sidelined
Thread Starter
 
Join Date: Apr 2008
Bikes: 2005 Scattante R660, Kona Race Light SS conversion, 2007 Schwinn Fastback CX
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Arrggh! PT issues

OK...I have this love/hate relationship with all things electronic. Right now it's hate.

I go out for a team ride yesterday and my PT(older wired 2.4 black hub) doesn't seem to be picking up power. Got transmission icon, but no power, everything was set up correctly in cpu mode. I download ride data at the end and have HR and speed. I figure, no biggie probably needs new batts. Change batts all around and now can't even get transmission icon. Spent the better part of two hours tinkering with settings and trying anything I can think of or find in the book to no avail. Any suggestions before I pull out the rest of my hair?

Thanks.
ottsville is offline   Reply With Quote
Old 03-11-09, 09:54 PM   #2
cedricbosch
W.W.DZ.D?
 
cedricbosch's Avatar
 
Join Date: Sep 2006
Location: Arizona
Bikes:
Posts: 1,978
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try the "find" function?
cedricbosch is offline   Reply With Quote
Old 03-12-09, 07:50 AM   #3
waterrockets 
Making a kilometer blurry
 
waterrockets's Avatar
 
Join Date: May 2006
Location: Austin (near TX)
Bikes: rkwaki's porn collection
Posts: 26,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It's sounding like a harness problem.

Does the word "watts" display under the top row?
waterrockets is offline   Reply With Quote
Old 03-12-09, 08:47 AM   #4
ottsville
sidelined
Thread Starter
 
Join Date: Apr 2008
Bikes: 2005 Scattante R660, Kona Race Light SS conversion, 2007 Schwinn Fastback CX
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tried "find" to no avail...and "watts" is displayed. Saris said to try it in cyclecomputer mode to see if we get any display there. Plan on trying that out later than if that doesn't work I'll switch out with a teammate and see what we come up with. I'm thinking harness as well, but it seemed unusual that the harness would become an issue after changing out the batts.

Thanks for the feedback.
ottsville is offline   Reply With Quote
Old 03-12-09, 08:54 AM   #5
SushiJoe
Knowing's half the battle
 
SushiJoe's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Bikes: 2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
Posts: 6,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you have to send a PowerTap back to Saris, do you have to disassemble the wheel and send only the hub, or can you just send the whole wheel?
__________________
2009 CAAD9 BB30 Team Issue
MY BLOG.
SushiJoe is offline   Reply With Quote
Old 03-12-09, 09:09 AM   #6
ottsville
sidelined
Thread Starter
 
Join Date: Apr 2008
Bikes: 2005 Scattante R660, Kona Race Light SS conversion, 2007 Schwinn Fastback CX
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IIRC, you can send the whole wheel. But I'm sure somebody else can answer that.
ottsville is offline   Reply With Quote
Old 03-12-09, 09:17 AM   #7
wfrogge
Senior Member
 
Join Date: Feb 2007
Bikes:
Posts: 3,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like you are not putting out any watts. HTFU and train!
wfrogge is offline   Reply With Quote
Old 03-12-09, 09:27 AM   #8
cedricbosch
W.W.DZ.D?
 
cedricbosch's Avatar
 
Join Date: Sep 2006
Location: Arizona
Bikes:
Posts: 1,978
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by wfrogge View Post
Sounds like you are not putting out any watts. HTFU and train!
From what I hear, the PowerTap doesn't register anything under 399 watts.
cedricbosch is offline   Reply With Quote
Old 03-12-09, 09:29 AM   #9
SushiJoe
Knowing's half the battle
 
SushiJoe's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Bikes: 2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
Posts: 6,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by cedricbosch View Post
From what I hear, the PowerTap doesn't register anything under 399 watts.
< 399W is for wussy!
__________________
2009 CAAD9 BB30 Team Issue
MY BLOG.
SushiJoe is offline   Reply With Quote
Old 03-12-09, 09:32 AM   #10
waterrockets 
Making a kilometer blurry
 
waterrockets's Avatar
 
Join Date: May 2006
Location: Austin (near TX)
Bikes: rkwaki's porn collection
Posts: 26,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Yeah, they can replace everything but the flanges and shell while it's in a wheel.
waterrockets is offline   Reply With Quote
Old 03-12-09, 09:35 AM   #11
SushiJoe
Knowing's half the battle
 
SushiJoe's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Bikes: 2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
Posts: 6,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by waterrockets View Post
Yeah, they can replace everything but the flanges and shell while it's in a wheel.
Thanks!
Not that I plan to have problems with my PT but I wouldn't want to spend money to have it disassembled and reassembled (I don't build my own wheels) plus shipping.
Good info "just in case."
__________________
2009 CAAD9 BB30 Team Issue
MY BLOG.
SushiJoe is offline   Reply With Quote
Old 03-12-09, 10:49 AM   #12
nafun
squid
 
Join Date: Dec 2007
Location: Austin
Bikes:
Posts: 368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by ottsville View Post
PT(older wired 2.4 black hub)
First off, is it wired or is it 2.4? Cause 2.4 models are wireless (2.4 refers to the 2.4GHz band used for wireless transmission.)

If it's wireless and you changed the batteries you need to pair the hub to the head unit. The hub auto-generates a new random ID number whenever you change batteries. Pairing is done from one of the setup menus (i forget which one, check the manual). "Find" only works for devices that have already been paired. If it's wired, this may not apply.
nafun is offline   Reply With Quote
Old 03-12-09, 11:28 AM   #13
ottsville
sidelined
Thread Starter
 
Join Date: Apr 2008
Bikes: 2005 Scattante R660, Kona Race Light SS conversion, 2007 Schwinn Fastback CX
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by nafun View Post
First off, is it wired or is it 2.4? Cause 2.4 models are wireless (2.4 refers to the 2.4GHz band used for wireless transmission.)
Hub says "sl" on it, computer says "2.4" on face and "wired" on side.
ottsville is offline   Reply With Quote
Old 03-12-09, 11:38 AM   #14
wfrogge
Senior Member
 
Join Date: Feb 2007
Bikes:
Posts: 3,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by nafun View Post
First off, is it wired or is it 2.4? Cause 2.4 models are wireless (2.4 refers to the 2.4GHz band used for wireless transmission.)
There are wired 2.4s too...... 2.4 for the HR strap
wfrogge is offline   Reply With Quote
Old 03-12-09, 12:11 PM   #15
SushiJoe
Knowing's half the battle
 
SushiJoe's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Bikes: 2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
Posts: 6,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by wfrogge View Post
There are wired 2.4s too...... 2.4 for the HR strap
Yes.
__________________
2009 CAAD9 BB30 Team Issue
MY BLOG.
SushiJoe is offline   Reply With Quote
Old 03-12-09, 12:40 PM   #16
nafun
squid
 
Join Date: Dec 2007
Location: Austin
Bikes:
Posts: 368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by wfrogge View Post
There are wired 2.4s too...... 2.4 for the HR strap
Right. There are wired 2.4 head units, but no wired 2.4 hubs. Looks like the OP cleared up the confusion.
nafun is offline   Reply With Quote
Old 03-13-09, 06:35 AM   #17
ottsville
sidelined
Thread Starter
 
Join Date: Apr 2008
Bikes: 2005 Scattante R660, Kona Race Light SS conversion, 2007 Schwinn Fastback CX
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I swapped out computers and wheels with a teammate and it looks like the hub is not transmitting data. Guess the wheel will be going back to Saris...
ottsville is offline   Reply With Quote
Old 03-13-09, 07:02 AM   #18
waterrockets 
Making a kilometer blurry
 
waterrockets's Avatar
 
Join Date: May 2006
Location: Austin (near TX)
Bikes: rkwaki's porn collection
Posts: 26,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Post back what you hear from them. If this is an older hub, they stopped producing parts for them. I heard they are offering inexpensive current-generation replacements for any hubs that can't be serviced. It would be good to hear how this plays out.
waterrockets is offline   Reply With Quote
Old 03-13-09, 07:34 AM   #19
SushiJoe
Knowing's half the battle
 
SushiJoe's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Bikes: 2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
Posts: 6,119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
^^ Agreed. I know a few guys with older PTs. Still working, but would be good info for the future.
__________________
2009 CAAD9 BB30 Team Issue
MY BLOG.
SushiJoe is offline   Reply With Quote
Old 03-13-09, 07:33 PM   #20
ottsville
sidelined
Thread Starter
 
Join Date: Apr 2008
Bikes: 2005 Scattante R660, Kona Race Light SS conversion, 2007 Schwinn Fastback CX
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm not certain how old the hub is...I think that it is at least 3 years old. Anyhow, talked to custserv today and they said they could rebuild the innards for $200 or upgrade to a brand new elite+ for ~$600, pro for ~$700, sl+ for ~$900. I think that was built up on an open pro.
ottsville is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:20 PM.