Advertise on Bikeforums.net



User Tag List

Results 1 to 17 of 17
  1. #1
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PowerTap and Coded Heart Rate Strap

    OK, I'm either really dumb or it's really hard to get my PT 2.4 CPU to find my 2.4 heart rate strap.
    Has anyone else had this problem? "Find" does not work. I'm doing something wrong. Any help would be great!

  2. #2
    Just Peddlin' Along SaddleBags's Avatar
    Join Date
    Jul 2005
    Location
    VA
    Posts
    930
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did it work before or is it a new HR strap? If it's worked before, give the sensors on the straps a nice lick before you put it on. I have to put some spit on mine for it to pick it up in the winter or cooler temps.

  3. #3
    部門ニ/自転車オタク NomadVW's Avatar
    Join Date
    Dec 2005
    Location
    Yuma, AZ
    My Bikes
    2005 Specialized Roubaix Elite, 2005 Specialized FSR XC Comp, 2008 Blue T16, 2009 Blue RC8, Fetish Cycles Road Bike
    Posts
    3,172
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You're using the HR strap?

    Second... have you forced the CPU to learn the code yet? (RTM, setup mode, #5, tick through a couple till you see LEARN after the HR code spot, hold select for a couple seconds... something like that)
    Envision, Energize, Enable

  4. #4
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I bought a 2009 PowerTap Comp, so it doesn't come with a chest strap. I ordered the chest strap separate. I tried the "lick trick;" no luck. Seems odd that it wont work. Even swapped a new battery.

  5. #5
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by NomadVW View Post
    You're using the HR strap?

    Second... have you forced the CPU to learn the code yet? (RTM, setup mode, #5, tick through a couple till you see LEARN after the HR code spot, hold select for a couple seconds... something like that)
    Need to try that.

  6. #6
    Just Peddlin' Along SaddleBags's Avatar
    Join Date
    Jul 2005
    Location
    VA
    Posts
    930
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Isn't that the model that doesn't have HR?

  7. #7
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SaddleBags View Post
    Isn't that the model that doesn't have HR?
    Doesn't come with a HR strap but does have HR.
    2.4 coded

  8. #8
    Just Peddlin' Along SaddleBags's Avatar
    Join Date
    Jul 2005
    Location
    VA
    Posts
    930
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SushiJoe View Post
    Doesn't come with a HR strap but does have HR.
    2.4 coded
    Gotcha - yeah, try the "learn" program that Nomad suggested. I had to do that to set up my speed/cadence sensor.

  9. #9
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sounds good!
    I'll try tonight and report back. I'm a data junkie, so I want to have all the numbers I can.

  10. #10
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Checked it at lunch. It works! Thanks guys!

    Question pt. 2: Do I have to "find" the strap each time i ride?

  11. #11
    Genetics have failed me Scummer's Avatar
    Join Date
    Jun 2007
    Location
    Zorneding, Germany
    My Bikes
    Pedalforce CX1 & Trek Madone 5.9
    Posts
    2,830
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, the strap should work after the PT found it the first time. Even tho I did have problems with my garmin HR strap as well. Sometimes when I walk away from the bike it would loose the connection and it wouldn't find the HR strap anymore after I'm back at the bike. Kinda annoying.
    Gelato aficionado.

  12. #12
    Senior Member Dubbayoo's Avatar
    Join Date
    Feb 2006
    Location
    Atlanta
    My Bikes
    Pedal Force QS3
    Posts
    7,683
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SushiJoe View Post
    Checked it at lunch. It works! Thanks guys!

    Question pt. 2: Do I have to "find" the strap each time i ride?
    I just hang mine over the bedroom door knob so I know where to look. I'll be here all week.

  13. #13
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Dubbayoo View Post
    I just hang mine over the bedroom door knob so I know where to look. I'll be here all week.

  14. #14
    Senior Member
    Join Date
    Aug 2004
    Location
    in the shade
    My Bikes
    too few
    Posts
    492
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All kidding aside, my PT used to find my HR strap automatically. It does not do that anymore and "find" does not work. I have to go through the "learn" menu each time.

  15. #15
    Senior Member Brian Ratliff's Avatar
    Join Date
    May 2002
    Location
    Near Portland, OR
    My Bikes
    Three road bikes. Two track bikes.
    Posts
    9,317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 92degrees View Post
    All kidding aside, my PT used to find my HR strap automatically. It does not do that anymore and "find" does not work. I have to go through the "learn" menu each time.
    My bet would be a low battery somewhere.
    Cat 2 Track, Cat 3 Road.
    "If you’re new enough [to racing] that you would ask such question, then i would hazard a guess that if you just made up a workout that sounded hard to do, and did it, you’d probably get faster." --the tiniest sprinter

  16. #16
    Knowing's half the battle SushiJoe's Avatar
    Join Date
    Jul 2005
    Location
    Omaha, NE
    My Bikes
    2009 Cannondale CAAD9 BB30, SRAM Red, Fulcrum Racing 3s
    Posts
    6,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 92degrees View Post
    All kidding aside, my PT used to find my HR strap automatically. It does not do that anymore and "find" does not work. I have to go through the "learn" menu each time.
    Wow. That sucks.
    I'm going to keep my fingers crossed it works for at least a little while, lol!

  17. #17
    Senior Member
    Join Date
    Aug 2004
    Location
    in the shade
    My Bikes
    too few
    Posts
    492
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Brian Ratliff View Post
    My bet would be a low battery somewhere.
    Sadly that's not it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •