Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-12-09, 06:24 PM   #1
Flatballer
No matches
Thread Starter
 
Flatballer's Avatar
 
Join Date: Aug 2008
Location: Eastern PA
Bikes: two wheeled ones
Posts: 10,680
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Powertap Head Unit comes and goes

I was wondering if anyone has had a similar problem, I can't find anything online about it (not sure what search terms to use).

What happens is that sometimes the headunit goes blank and erases my settings (but not the data). Sometimes it won't completely go blank, but will just get really dim. It seems to be a battery issue to me, but the battery is new. It's like it isn't seating correctly, and sometimes loses contact completely. Is there some sort of spring or something that I'm missing that holds the battery in to make better contact?

It's annoying, because it keeps setting back to 1/1/2005 and other stuff.

Any help would be nice.

Thanks.
Flatballer is offline   Reply With Quote
Old 07-12-09, 06:26 PM   #2
92degrees
Senior Member
 
Join Date: Aug 2004
Location: in the shade
Bikes: too few
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Call Saris. They may have you send it back. If they do they'll send you a new head unit immediately in my experience.
92degrees is offline   Reply With Quote
Old 07-12-09, 06:32 PM   #3
Flatballer
No matches
Thread Starter
 
Flatballer's Avatar
 
Join Date: Aug 2008
Location: Eastern PA
Bikes: two wheeled ones
Posts: 10,680
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
I'm not the first owner...
Flatballer is offline   Reply With Quote
Old 07-12-09, 06:40 PM   #4
92degrees
Senior Member
 
Join Date: Aug 2004
Location: in the shade
Bikes: too few
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm the first owner of mine, but I've never had them ask me and mine has been back twice over the years.
92degrees is offline   Reply With Quote
Old 07-13-09, 01:33 PM   #5
dgearhart
Atlanta Road Racer
 
dgearhart's Avatar
 
Join Date: Jun 2008
Location: Atlanta, GA
Bikes: Specialized Tarmac SL3 will full carbon everything/everywhere and Zipp 404 tubulars for racing. Cyclocross bike is a 56cm carbon Blue CXc with carbon everywhere.
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Flatballer View Post
I'm not the first owner...
Doesn't matter, they have the best customer service....call Saris, they'll take care of you!
dgearhart is offline   Reply With Quote
Old 07-13-09, 01:53 PM   #6
Flatballer
No matches
Thread Starter
 
Flatballer's Avatar
 
Join Date: Aug 2008
Location: Eastern PA
Bikes: two wheeled ones
Posts: 10,680
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
I sent them an e-mail, I'll wait and see. I told them about my other problem where the head unit and downloaded data differ by up to 10% when using 2 second recording.

I found something in the FAQ about bending the battery terminal connector out a little bit to help it hold the battery tighter, and I'm thinking this is what I need to do. I'll try it tonight and see if it helps any.
Flatballer is offline   Reply With Quote
Old 07-13-09, 04:31 PM   #7
bikeride 
smell'n bacon
 
bikeride's Avatar
 
Join Date: Sep 2007
Bikes:
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
In my experience their email support takes a couple of days to answer. Calling them is much easier.
bikeride is offline   Reply With Quote
Old 07-13-09, 04:35 PM   #8
Flatballer
No matches
Thread Starter
 
Flatballer's Avatar
 
Join Date: Aug 2008
Location: Eastern PA
Bikes: two wheeled ones
Posts: 10,680
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Meh. It's not a big deal, I don't want to bother them, since I haven't actually paid them anything. I think the battery spring thing may fix it, I just checked it out, and it seems much tighter now.

Either way, the only real annoyance was that I had to change the dates once I downloaded into WKO, not a big deal. I was still getting all the info, as long as I use 1 second recording, which is 15 hours and plenty for me as long as I have my laptop (which I always do).
Flatballer is offline   Reply With Quote
Old 07-15-09, 10:40 PM   #9
doctordan
chasing down blood sugars
 
doctordan's Avatar
 
Join Date: Jan 2007
Location: Reno NV
Bikes: too numerous to count
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My used unit did the same thing. Try putting some foam padding between the battery and battery cap. The foam rubber on the cap is compressed beyond its ability to spring back and hold the battery firmly in place. I used a bit of handlebar tape and everything is good.
doctordan is offline   Reply With Quote
Old 07-16-09, 07:35 AM   #10
Flatballer
No matches
Thread Starter
 
Flatballer's Avatar
 
Join Date: Aug 2008
Location: Eastern PA
Bikes: two wheeled ones
Posts: 10,680
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
It seems to be working now by bending back the battery tab.
Flatballer is offline   Reply With Quote
Old 07-16-09, 08:07 AM   #11
ericm979
Senior Member
 
ericm979's Avatar
 
Join Date: May 2007
Location: Santa Cruz Mountains
Bikes:
Posts: 6,170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I did that on mine, it cured the same symptoms.

Saris support is awesome but I don't need to bother them for something so obvious and easy.
ericm979 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 06:47 AM.