Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    Nov 2008
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    help with edge 500

    since upgrading the firmware to 2.6 I am having trouble with the connection to my SRM does anyone know how to downgrade to gupupdate 2.4 please

  2. #2
    You blink and it's gone. rbart4506's Avatar
    Join Date
    Mar 2005
    Location
    Dundas, Ontario
    My Bikes
    Race bike, training bike, go fast bike and a trainer slave.
    Posts
    4,436
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I assume you have tried contacting Garmin Support??

    Also, search on the forums because I recall a post about a user having issues connecting to their powermeter after upgrading to 2.6. They contacted Garmin support and they gave them the instructions for 2.4 installation.
    "On the other hand riding down a hill at 55 MPH wearing (essentially) women's underwear and a Styrofoam cup on your head is the epitome of rational life-extending decisions." - RacerEx

  3. #3
    Senior Member
    Join Date
    Nov 2008
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    http://www.garmin.com/software/Edge500_240.gcd

    It's pretty easy to downgrade firmware. Do you still have a copy of
    2.40? If not, I may have one (or I'm sure I can find the 2.40 .GCD
    file to download).

    Basically, in order to downgrade firmware you'll wind up manually
    copying the .GCD file (usually the name will end in something like
    _240.GCD) to your computer. You'll then rename it just GUPDATE.GCD and
    copy it to the Garmin folder on your device.

    When you restart, the update process should begin. You may need to
    remove the GUPDATE.GCD file from your Garmin manually after completing
    the upgrade.

    Hope that helps.
    -eric


    from the wattage forums

  4. #4
    Senior Member milliron's Avatar
    Join Date
    Apr 2008
    Location
    San Francisco Peninsula
    My Bikes
    1997 Trek 520
    Posts
    765
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Curious. My PT has been working fine with 2.60.

  5. #5
    You blink and it's gone. rbart4506's Avatar
    Join Date
    Mar 2005
    Location
    Dundas, Ontario
    My Bikes
    Race bike, training bike, go fast bike and a trainer slave.
    Posts
    4,436
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Yea so has my wife's...I'm still on 2.4...
    "On the other hand riding down a hill at 55 MPH wearing (essentially) women's underwear and a Styrofoam cup on your head is the epitome of rational life-extending decisions." - RacerEx

  6. #6
    Senior Member
    Join Date
    Nov 2008
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    seems to be a problem only with SRM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •