Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Skin-Pounder Bikes-N-Drums's Avatar
    Join Date
    May 2002
    Location
    Clarkston (Atlanta, GA., USA)
    Posts
    491
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Aheadset issue.....

    OK, so the star nut-bolt-cap assembly for the preload adjustment popped off. Let's just say it's not going back 'in' where it should. No matter what I seem to do it tends to, well, not want to stay on.
    The Aheadset website claims riding without this assembly is not dangerous, however, recommends against it. It also provides installation instructions that I'm not having success with. I see diagrams of the assemblies but they fail to include this portion of the mechanism, rather focusing on the 'guts' of machinery. It seems like there's a nut missing (?), I'm not sure.
    I could and probably will run this into the LBS for a look, but it's Saturday and my main one is closed - and I want to ride. Any advice? Thanks so much.
    We are the musicmakers and we are the dreamers of dreams...

  2. #2
    Senior Member bikerider's Avatar
    Join Date
    Sep 2001
    Location
    Toronto, Canada
    Posts
    376
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The top cap is only used to set the preload for the headset bearings - it's the stem bolts that hold everything together. In fact, you can run it without the top cap until the next time you need to adjust the headset.

    If the star nut has worked loose in the steerer tube of the fork, you will need to install a new one. Go here for instructions:

    http://www.parktool.com/repair_help/tns.shtml

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •