Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-26-05, 02:29 PM   #1
ckleps
Senior Member
Thread Starter
 
Join Date: Jan 2005
Location: Chicago
Bikes: 2002 Bianchi Veloce 2005 Gary Fisher Marlin
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Should a Shimano IG chain be on a 2005 bike?

Sorry about the long story but I wanted to be thourough.
I have a 2005 Gary Fisher Marlin. After only a few weeks of riding I started hearing this really bad squeaking after going through a puddle on a trail. I always cleaned and lubed my bike after every ride, so I was suprised at this. I took the bike back home and tried to locate the source of the squeaking. It was in the rear deraileur, but only happened when the chain was it it. Spinning the little gears in the deraileur didn't make it squeak. I gave the chain a thourough cleaning and the sound went away only to return a few rides later. I looked at the chain closely and noticed it had rust on it, once again this suprised me, because I kept it clean and lubed, and even if I didn't it was a month old. I looked online for my chain, Shimano IG-51. And several sites said, "Shimano Interactive Glide (IG) Chains for use with IG cassettes, 1996-1999.
Interactive Glide (IG) chains are designed to work with IG cassettes, derailleurs, and cranksets on 1996-1999 XTR, Deore XT, Deore LX, STX-RC, STX, Alivio and Acera-X"
Since my bike is a 2005 I assume that the compenents are not from 1996-1999. Here is the Component list of my bike. http://www.fisherbikes.com/bikes/ful...is&bike=Marlin
Should this chain not be on this bike? Is this the cause of the problems I've been having with my chain or is it something else? Any help would be appreciated.
ckleps is offline   Reply With Quote
Old 05-26-05, 03:36 PM   #2
sydney
Senior Member
 
sydney's Avatar
 
Join Date: Jan 2004
Bikes:
Posts: 9,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The chain isn't the issue.Tried lubing the derailer pulleys?
sydney is offline   Reply With Quote
Old 05-26-05, 03:43 PM   #3
ckleps
Senior Member
Thread Starter
 
Join Date: Jan 2005
Location: Chicago
Bikes: 2002 Bianchi Veloce 2005 Gary Fisher Marlin
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah I tried to clean them and lube them up. Any specific type of lube I've got some FinishLine Stuff? Didn't make the squeaking stop.
ckleps is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:56 AM.