Advertise on Bikeforums.net



User Tag List

Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Mar 2005
    Posts
    240
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Broken gear shifter?

    shifter just wont work anymore. Feels like there is no tention in the cables. what should I do?


    thanks

  2. #2
    Senior Member juicemouse's Avatar
    Join Date
    Mar 2005
    Location
    Happy Valley
    Posts
    813
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, that depends a whole lot on what kind of shifter it is...

  3. #3
    Senior Member DieselDan's Avatar
    Join Date
    Mar 2003
    Location
    Beaufort, South Carolina, USA and surrounding islands.
    My Bikes
    Cannondale R500, Motobecane Messenger
    Posts
    8,521
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No TENSION in the cables you say? The cables are probably siezed inside the housings.
    Bikes use brakes to stop.

    If your bike has breaks, don't ride it.

  4. #4
    Senior Member sydney's Avatar
    Join Date
    Jan 2004
    Posts
    9,428
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DieselDan
    No TENSION in the cables you say? The cables are probably siezed inside the housings.
    That would be interesting,since derailer casing is plastic lined.

  5. #5
    Senior Member
    Join Date
    Mar 2005
    Posts
    240
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There is no tention in the cables. It weird though. I guess the problem is more so in the shifter its self. When I try to charge gears its like the shifter is dead. I push it and I get no feed back what so ever, the shifter is very loose.

  6. #6
    Senior Member Retro Grouch's Avatar
    Join Date
    Feb 2004
    Location
    St Peters, Missouri
    My Bikes
    Rans Rockst (Retro rocket) Rans Enduro Sport (Retro racket) Hase Kettweisel Tandem (redundent recumbent), Merin Bear Valley (The gopher).
    Posts
    26,060
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lividkoi
    There is no tention in the cables. It weird though. I guess the problem is more so in the shifter its self. When I try to charge gears its like the shifter is dead. I push it and I get no feed back what so ever, the shifter is very loose.
    You still haven't told us what kind of shifter. If it's a fairly newish Shimano shifter, a flush with WD40 followed by a blast of compressed air often does wonders. The cost is right too.

  7. #7
    Senior Member DieselDan's Avatar
    Join Date
    Mar 2003
    Location
    Beaufort, South Carolina, USA and surrounding islands.
    My Bikes
    Cannondale R500, Motobecane Messenger
    Posts
    8,521
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sydney
    That would be interesting,since derailer casing is plastic lined.
    Sufficant sand, salt, and rust inside a cable housing, even plastc and teflon lined, will seize a cable. Especially along the coast.
    Bikes use brakes to stop.

    If your bike has breaks, don't ride it.

  8. #8
    Ha Ha! Boss. SpokesInMyPoop's Avatar
    Join Date
    Feb 2005
    Location
    pdx, or
    My Bikes
    Univega custom 14sp mixte + Sears 3sp groceryhoggg
    Posts
    879
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sounds like you might need to tune up/change your shifter cable.

    Sydney, I've seen derailleur cables siezed in the housing before... kinda weird, but it has happened.
    Roll of quarters... wait, that's not a roll of- AH! There it is!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •