Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-19-05, 07:14 AM   #1
Medpilot
BOATS AND HOES!
Thread Starter
 
Medpilot's Avatar
 
Join Date: Jun 2005
Location: Gilbert, AZ
Bikes: Madone
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Chain compatibility

I bought a Wipperman Connex 1008 chain from my local garage mechanic a few weeks ago and ever since Iíve been feeling a vibration in my pedals during hard acceleration. I had a feeling it was the new chain since the vibration wasnít there before. Well I just found out this morning that according to Tri Sports, the chain is a Campagnolo compatible only chain. Iím running an ultegra cassette, so I guess that confirms why Iím getting the vibration.

Is this a bad thing to run a Campy chain on a Shim system?
Medpilot is offline   Reply With Quote
Old 09-19-05, 07:23 AM   #2
sydney
Senior Member
 
sydney's Avatar
 
Join Date: Jan 2004
Bikes:
Posts: 9,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The campy 10 connex chain is slightly wider than than the shimano 10 specific one. Usually the slight difference doesn't matter.
sydney is offline   Reply With Quote
Old 09-19-05, 07:42 AM   #3
Medpilot
BOATS AND HOES!
Thread Starter
 
Medpilot's Avatar
 
Join Date: Jun 2005
Location: Gilbert, AZ
Bikes: Madone
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks sydney,

Just by looking at the chain sitting the cassette, it looks like there isn't much room to spare.

Maybe this also explains why my cassette came lose on my last ride.
Medpilot is offline   Reply With Quote
Old 09-19-05, 07:47 AM   #4
sydney
Senior Member
 
sydney's Avatar
 
Join Date: Jan 2004
Bikes:
Posts: 9,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Better bet would be you didn't tighten the lockring properly.
sydney is offline   Reply With Quote
Old 09-19-05, 07:52 AM   #5
Medpilot
BOATS AND HOES!
Thread Starter
 
Medpilot's Avatar
 
Join Date: Jun 2005
Location: Gilbert, AZ
Bikes: Madone
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The last person to tighten the lockring was whoever built up my bike. So I can't take the credit for that one.
Medpilot is offline   Reply With Quote
Old 09-19-05, 08:22 AM   #6
RockyMtnMerlin
Senior Member
 
RockyMtnMerlin's Avatar
 
Join Date: Sep 2005
Location: Laramie Wyoming
Bikes: Merlin Extralight Topolino Wheels Campy Record
Posts: 2,970
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
From the Wippermann website, they recommend 6.2 mm wide model 1008 (among others) for Campy 10 speed and 6.0 mm wide 10S0 or 10S1 for Shimano 10 speed. Link http://www.connexchain.com/. 1008 works GREAT with Campy Record 10 speed. Bummer about lockring. Hope this helps.

Last edited by RockyMtnMerlin; 09-19-05 at 08:31 AM.
RockyMtnMerlin is offline   Reply With Quote
Old 09-19-05, 08:33 AM   #7
sydney
Senior Member
 
sydney's Avatar
 
Join Date: Jan 2004
Bikes:
Posts: 9,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
^^^^.... and just for grins, both shimano and campy 10 chains are listed as 6.1. and before connex came up with a shimano 10 chain, folks were using the Sram pc89r hollow pin (6.2mm) with a connex 10 link on shimano 10 sysems.
sydney is offline   Reply With Quote
Old 09-19-05, 08:40 AM   #8
RockyMtnMerlin
Senior Member
 
RockyMtnMerlin's Avatar
 
Join Date: Sep 2005
Location: Laramie Wyoming
Bikes: Merlin Extralight Topolino Wheels Campy Record
Posts: 2,970
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
And the 'new for 2005" Campy record chain is 5.9mm wide
RockyMtnMerlin is offline   Reply With Quote
Old 09-19-05, 12:31 PM   #9
Medpilot
BOATS AND HOES!
Thread Starter
 
Medpilot's Avatar
 
Join Date: Jun 2005
Location: Gilbert, AZ
Bikes: Madone
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks guys.
Medpilot is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:32 AM.