Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-19-05, 08:52 PM   #1
BrokenGlass
Senior Member
Thread Starter
 
BrokenGlass's Avatar
 
Join Date: Oct 2005
Location: South East MI
Bikes: 09 Specialized Stumpjumper Elite, 09 Specialized Tricross Comp, 04 Giant TCR2
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
About the middle of summer a strange grinding/vibrating noise could be heard from the rear of the bike. the noise could not be duplicated when on a stand, only there when riding. i was able to narrow it down to the hub because this noise would be present when not pedaling. at slow speeds i cannot hear anything, however once i in the 8th cog, its there and annoying. it gets really bad as i speed up while going downhill. i had the rear hub rebuilt, and the cone on the non-freewheel side was replaced(pits had formed). the noise was gone for a week or two, and today on my ride it was back again. any ideas as to what could be making the noise? Am i wrong in thinking its the hub? should the other cone be replaced?

thanks

Last edited by BrokenGlass; 10-20-05 at 08:56 AM.
BrokenGlass is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:03 AM.