Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-20-05, 02:11 PM   #1
Equinox
Senior Member
Thread Starter
 
Join Date: Sep 2005
Bikes:
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Clicking sound from my cassette freehub

When I was riding, I heard a noise that sounded like there was a pebble stuck in my tire while I was coasting. I took the wheel off the bike. When I rotate the cassette with my hand, I can hear the normal "click, click,click, click" and then a "clunk" that sounds different. Is there something wrond with my bearing? It is a DA 10-speed cassette. Thank you.
Equinox is offline   Reply With Quote
Old 11-21-05, 05:42 AM   #2
Equinox
Senior Member
Thread Starter
 
Join Date: Sep 2005
Bikes:
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Any suggestions?
Equinox is offline   Reply With Quote
Old 11-21-05, 06:44 AM   #3
motorhommmer
Senior Member
 
Join Date: Oct 2004
Location: Dublin, Ireland
Bikes: Specialized Sirrus Sport, Specialized Stumpjumper Comp, Brompton, Trek 1500
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Equinox
Any suggestions?
Could be you need to replace the freehub. You are not giving much information, like how old, ho many miles on it etc. Just on its own like this you cannot really tell
motorhommmer is offline   Reply With Quote
Old 11-21-05, 04:03 PM   #4
Equinox
Senior Member
Thread Starter
 
Join Date: Sep 2005
Bikes:
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
It is new this year and has a little over 1500 miles on it.
Equinox is offline   Reply With Quote
Old 11-21-05, 04:12 PM   #5
motorhommmer
Senior Member
 
Join Date: Oct 2004
Location: Dublin, Ireland
Bikes: Specialized Sirrus Sport, Specialized Stumpjumper Comp, Brompton, Trek 1500
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is it a Duraace Hub ?
motorhommmer is offline   Reply With Quote
Old 11-21-05, 06:24 PM   #6
Equinox
Senior Member
Thread Starter
 
Join Date: Sep 2005
Bikes:
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
I assume so. It is on a Fuji. The chainring and cassette are DuraAce.
Equinox is offline   Reply With Quote
Old 11-21-05, 10:32 PM   #7
Cipollini
Senior Member
 
Join Date: May 2005
Bikes:
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
im having the same problem on my mountainbike as well. It only happened when water get inside the cassette for example when i try to spray off those nasty mud. It happens too when it was raining. The sound will go away when things/weather got dried up. funny.
Cipollini is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 01:30 PM.