Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Oct 2004
    Location
    Boston, Massachusetts, USA
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I noticed while lubing my chain that my rear wheel will pick up some backward rotation as I rotate the cranks backward. Does this point to a freehub problem? It's a 2002 Dura Ace hub. I found instructions on the Park Tool site for cleaning and lubing the freehub body, so I was thinking of trying that.

  2. #2
    Senior Member Old Hammer Boy's Avatar
    Join Date
    Aug 2005
    Location
    Utah
    My Bikes
    Trek, Cannondale Tandem, Surly LHT
    Posts
    1,082
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My experience is that this is not that unusual, especially when it gets cold. My bikes do it. Lubrication gets thicker and "stickier" when it's cold. OHB

  3. #3
    Senior Member
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    My Bikes
    '''96 Litespeed Catalyst, '05 Litespeed Firenze, '06 Litespeed Tuscany, '12 Surly Pacer, All are 3x8,9 or 10. It is hilly around here!
    Posts
    25,223
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    A very slight tendency to do what you describe is normal but a strong backward rotation tendency is not. However, any three year old freehub has got to benefit from a clean and lube

    My 35,000+ mile Dura Ace hub does what you describe in a cold garage but the rearward rotation is very subtle. I clean and lube (Tri-Flow) once a year durning the bikes annual overhaul.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •