Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Dec 2005
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Supergo c-9 computer not transmitting

    I'm having problems getting a Supergo C-9 computer to transmit. Appears to be installed properly, magnet aligned with mark on transmitter and I just replaced battery. Anyone with any ideas or other things I could try?

    thanks,

  2. #2
    jur
    jur is offline
    Senior Member
    Join Date
    May 2005
    Posts
    6,139
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Hold the display unit closer to the pickup unit - does it pick up when you spin the wheels? If so, then the distance between the two is too large.

    Spin the front wheel while listening at the pickup unit - do you hear the tiny clicks of the internal reed relay? If not, re-align the magnet until you do.
    My folding bike photo essays www.dekter.net/

  3. #3
    Lets Ride Trekke's Avatar
    Join Date
    Dec 2004
    Location
    Biking Country, USA
    My Bikes
    Trek 1200, Lemond Sarthe, Gary Fisher Tass
    Posts
    1,102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Carolinaboy
    I'm having problems getting a Supergo C-9 computer to transmit. Appears to be installed properly, magnet aligned with mark on transmitter and I just replaced battery. Anyone with any ideas or other things I could try?

    thanks,
    Is it an S- C9? I just looked on the Supergo web site and it does not say the S -c9 is wireless so I am assuming not.

    If wireless remember you have 2 batteries. One on the transmitter and one on the receiver.
    Phil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •