Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-23-06, 06:53 PM   #1
NFields
Lance is not me
Thread Starter
 
Join Date: Nov 2005
Location: Tennessee
Bikes: RedLine, Roubaix and Tarmac
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
downtube shifter quit indexing

What demise has my 8 speed downtube shifter met? Went on a brief 10 miler this afternoon, indexed beautifully until the last mile, then went to friction all on it's own. I tried to turn it 1/4 turn thinking it just slipped into friction mode to no avail. What gives?

Thanks,
NFields
NFields is offline   Reply With Quote
Old 02-23-06, 07:00 PM   #2
genericbikedude
如果你能讀了這個你講中文
 
genericbikedude's Avatar
 
Join Date: Feb 2005
Location: New York
Bikes:
Posts: 3,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
downtube shifter quit indexing
Hoo-ray!




But seriously, assuming that you like indexing... How old is the shifter? It could be that the mechanism inside has worn. Was it raggedy, or just absent? Also, was it proper friction, or was it allowing the der springs to go where they wanted?
genericbikedude is offline   Reply With Quote
Old 02-24-06, 05:32 AM   #3
NFields
Lance is not me
Thread Starter
 
Join Date: Nov 2005
Location: Tennessee
Bikes: RedLine, Roubaix and Tarmac
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It is used, but didn't look at all raggedy. It friction shifts well and as intended. It just is surprising that all of the sudden would quit indexing.

Thanks,
NFields
NFields is offline   Reply With Quote
Old 02-24-06, 04:07 PM   #4
Gonzo Bob
cycles per second
 
Gonzo Bob's Avatar
 
Join Date: Oct 2003
Location: Minnesota
Bikes: Vitus Aluminum, DiamondBack Apex, Softride Powerwing 700, "Generic" Ishiwata 022, Trek OCLV 110
Posts: 1,790
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Something internal might have broken, or it could just be out of whack. I had problems with my 20-year old Dura-ace 6-speed down-tube shifter about 10 years ago but I got it working again. I do not remember exactly what the problem was or what I did to fix it though.
Gonzo Bob is offline   Reply With Quote
Old 02-24-06, 08:45 PM   #5
Michel Gagnon
Year-round cyclist
 
Join Date: Apr 2002
Location: Montréal (Québec)
Bikes:
Posts: 3,023
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If anybody knows what to do, I would like that. I currently have an old set of 8-speed bar-end shifters (same mechanism) that work in friction only on my daughter's bike.
Michel Gagnon is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:14 AM.