Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-03-06, 11:55 AM   #1
HiYoSilver
Rides again
Thread Starter
 
HiYoSilver's Avatar
 
Join Date: Oct 2004
Location: W. Sacramento Region, aka, Nut Tree
Bikes: Giant OCR T, Trek SC
Posts: 3,259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Axiom cyclocomputer problem - did it die?

Model A08C failed Saturday. Top speed shown is 5 mph, even though going in mid 20's, downhill. Cadence seems normal and distance seems normal.

I have triple checked and the magnet is within 2 mm of sensor. Only other thing I can think of trying is replacing the battery and hoping it is just a battery problem. If I can't fix this, I guess I'm in the market for a new cyclometer.
HiYoSilver is offline   Reply With Quote
Old 04-03-06, 01:11 PM   #2
truckin
road rash/tree burn
 
Join Date: May 2005
Location: Chapel Hill, NC
Bikes:
Posts: 726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's a Performance item, right? They'll make it right. Just take it in and exchange for a brandy-new one. Problem solved!
truckin is offline   Reply With Quote
Old 04-03-06, 03:07 PM   #3
HiYoSilver
Rides again
Thread Starter
 
HiYoSilver's Avatar
 
Join Date: Oct 2004
Location: W. Sacramento Region, aka, Nut Tree
Bikes: Giant OCR T, Trek SC
Posts: 3,259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It is a performance item. I did find their 800 number. Tech support only had a single suggestion: replace the battery. I'll give that a try and then see.
HiYoSilver is offline   Reply With Quote
Old 04-04-06, 08:59 AM   #4
HiYoSilver
Rides again
Thread Starter
 
HiYoSilver's Avatar
 
Join Date: Oct 2004
Location: W. Sacramento Region, aka, Nut Tree
Bikes: Giant OCR T, Trek SC
Posts: 3,259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just in case anyone else has a similar problem. It is probably battery related. These are the steps that temporarily fixed problem until I get a new battery:

1. remove head unit
2. pop out battery and reset
3. reset wheel diameter
4. reseat head unit.
HiYoSilver is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 06:36 AM.