Advertise on Bikeforums.net



User Tag List

Results 1 to 14 of 14
  1. #1
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Jolt Felt Through Pedal On Every 180 Degrees In 7th Gear

    I recently purchased a brand new KHS touring bike here in Taiwan from a local shop that speaks a little bit of English.

    Beautiful bike, and I love it to death, but.....

    When I am in the 7th gear (of 9) on my rear cassette I can feel a jolt through the pedals (slight, but regular and quite irritating) every time the pedals are parallel to the ground. I've taken a look at the rear cassette and everything seems in order. I'm trying to figure out how to explain it to the bike shop guy (his English is exceptional, but some things are still lost in translation). Any ideas what the problem might be, or what direction I should point him in?

    The entire drivetrain is Shimano Deore from cranks on through, if that helps at all. I've taken it to two other guys but they didn't do much. Either they didn't notice it or they thought it was perfectly acceptable. However, when I only get it on one gear, regardless of the front cassette, I tend to get a little concerned.

    Thanks in advance,
    Pete

  2. #2
    Senior Member
    Join Date
    Dec 2005
    Location
    southern oregon
    Posts
    2,631
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is it really only on 7? Something occuring every 180 degrees on the rear cog is not going to translate to 180 degrees on the front cog and cranks (by the way, which front cog?). The rear derailleur might need a little adjustment.

  3. #3
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's every half turn of the pedals, when the pedals and cranks are parallel to the ground. It happens on the middle and high gear (haven't tried the granny) on the front cassette.

    I suspected a derailleur issue, but I can't imagine what.

    My current thoughts are that the chain might be slipping every so slighting between the 8th and 6th cogs, and that causes a slight jolt (but very minimal noise). Not sure if that is even possible however..... It also doesn't seem to make sense in that it is only on one specific gear.

  4. #4
    Pedaled too far. Artkansas's Avatar
    Join Date
    Oct 2005
    Location
    La Petite Roche
    Posts
    12,339
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Well, if it's 180 degrees on more than one gear, it's got to be a problem with the crank.

    So my guess would be either crankset bearings in the BB or pedal bearings.

  5. #5
    You know you want to. Eatadonut's Avatar
    Join Date
    Jun 2005
    Location
    Norman, Oklahoma
    My Bikes
    Pinarello Prince, 1980's 531 steel fixie commuter, FrankenMTB
    Posts
    1,896
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My bet is that OP is putting the most power out at 180 degrees, and it's jumping cogs in the back. That would explain it. Do you get that effect even when pedaling gently? How about backwards?
    Weather today: Hot. Humid. Potholes.

  6. #6
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No cogs jumped. Shifting is smooth and quick. Effect comes when pedaling hard, moderate and soft, haven't felt anything pedaling backwards, but I didn't really put much effort into that.

    I had a friend ride it around, and he felt it as well. After I held the bike up and turned the pedals, we didn't see anything happening with the chain, either irregular movement (to our eyes) or any jumping.

  7. #7
    Senior Member
    Join Date
    Dec 2005
    Posts
    203
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sounds like the lock ring on the cassette may not be tight enough, the 7th gear is the smallest sproket in the main assembly of the cassette (8th and 9th are individual sprokets) thus the 7th one exerts most twisting or torsional force, if the lockring isnt reasonably tight the cassette may be moving about a bit (it only takes a half mm to cause problems) if you have the tools, tighten the lock ring to 40nm and have another go.

  8. #8
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sounds pretty reasonable Stonk, I'll mention that to the LBS owner when I visit him tomorrow. I was just looking for something specific I could bring to him, as its hard to describe problems so he understands, whereas he knows lots of very technical terminology. Simply mentioning the lock ring with the problem should get him on it right away.

    I'll let you know how that goes. Thanks, and along with the possible adjustment mcoine mentioned (though I had that done at two other less qualified shops - bikes are a dime a dozen here as are bike shops), hopefully this will fix the problem.

  9. #9
    Senior Member dstrong's Avatar
    Join Date
    Aug 2005
    Location
    Awesome, Austin, TX
    My Bikes
    Specialized Roubaix, Interloc Impala, ParkPre Image C6
    Posts
    3,750
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    If your friend rode it and felt it after a bit why not let the LBS owner ride it. Might eliminate the "lost in translation" situation.

    2014 Specialized RoubaixOOOOOO 2003 Interloc ImpalaOOOOOO 2007 ParkPre Image C6 (RIP)


  10. #10
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tried to take the bike into the LBS today but he is only open during the hours that I work, so I'll have to go in this weekend or call him and ask him to open a bit early (if he can).

    New addition to the mystery - while riding it to the LBS (about 7 km away) - I discovered I get the same jolt on every rear gear while I am in the high gear on the front. I'm going to assume this is probably a big enough problem that I won't be riding my bike until I can get that fixed.

    Thanks for the help all, and if you have any ideas why I get it in every gear while in the high front, let me know.

  11. #11
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    After disassembling the bottom bracket, adjusting the derailleur and a number of other things over a 2 hour period, we finally got to the bottom of it. The original maker of the bike made two big mistakes (one probably to save money). First, they completely failed to grease / oil / lubricate the entire bottom bracket set, so the pedals were translating friction more easily there. In addition, the bike is a 27-speed, but they installed the chain from a 21 or 24 speed bike (slightly wider and it was a cheap, no-name-brand chain). At specific intervals, the chain was ever so slightly creating contact with the rear gears, causing the jerks felt through the pedals.

    After replacing the chain and oiling the BB, all is well. Thanks for your help everyone!

  12. #12
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ....Or perhaps not. The original problem has returned... back to the LBS - though last time he said he was pretty clueless as to what the cause was and we had to resort to taking everything apart and putting it back together.

  13. #13
    Senior Member
    Join Date
    May 2006
    Location
    Kaohsiung, Taiwan
    My Bikes
    Custom True North
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hate to bring the topic up, but its hard to find second opinions here in Taiwan.

    We went through and replaced the following parts with new / different ones (one at a time, then switched back when it didn't work) and nothing worked:

    Bottom Bracket
    Crankset
    Pedals
    Chain
    Cassette
    Rear Wheel (hub, tire, cassette)

    I'm out of ideas at this point. The only thing we didn't try replacing were the front and rear deraillers. I'm going to have the rear derailler changed and have him check the frame alignment at the same time (though I doubt this is the problem).

    The jolt is better described as more of a grinding / popping / ticking feeling (no sound) present in gears 1-7 of the cassette, strongest at 7 and progressively weaker. No feeling in the smallest two cogs, however.

    Anything else worth trying?

  14. #14
    Slow Rider bwgride's Avatar
    Join Date
    Aug 2004
    Location
    Georgia, USA
    Posts
    811
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've experienced similar issues, and it generally can be attributed to the chain. My last problem was an intermittent movement/jolt feeling through the pedals which I thought was the bottom bracket. It was my chain with a cracked link and a second bulging link.

    My next thought, given your last description, is the hub or cassette. However, since you have replaced chain, bb, hub, cassette, pedals, and crank, that pretty much leaves the rear derailleur as the culprit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •