Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Aug 2005
    Location
    s.e. Louisiana
    My Bikes
    Schwinn Skyliner (step thru), Hercules 3spd
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sturmey Archer 3spd ticking in all gears...

    I have a 3spd sealed hub SA with coaster brake that ticks in all gears. I have a Sturmey Archer 3spd on another bike-the older regular hub (AW) with the oil filler & cap, no coaster brake, from the '70s that does not tick at all in any of the gears, shifts well.

    Is the ticking in all gears normal for the sealed coaster brake version -AWC-? It does shift well in all three gears. I'm going to re-check my indicator spindle. I've read at Sheldon Brown's site about screwing it in finger tight then backing off 1/2 a turn. It would seem the cable tension is fine since the shifting is okay.

    Any tips or feedback from other owners of the AWC sealed 3spd would be appreciated, thanks!

    Regards

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    s.e. Louisiana
    My Bikes
    Schwinn Skyliner (step thru), Hercules 3spd
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just came back from a ride after re-checking the indicator spindle and cable tightness, and the hub did not tick in 1st gear. I had written to Sheldon Brown about what I thought was ticking in all three gears (?) and he mentioned seems this might be normal depending on the state of lubrication inside the gears. I'd also read where he mentions these later built hubs are not some of the better ones, but I'll use it and see how it lasts. I really like my older one that you can add lube to as needed.

  3. #3
    Senior Member grolby's Avatar
    Join Date
    Jan 2005
    Location
    BOSTON BABY
    Posts
    6,431
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hmm. I have no experience with the AWC, though I do remember Sheldon mentioning in a thread that I started a few months back that Sturmey-Archer coaster brake 3-speed hubs generally suck. I do have experience with the normal AW, which is well known for ticking in the middle and high gears. Maybe it just isn't lubricated well enough?

  4. #4
    Member
    Join Date
    Aug 2005
    Location
    s.e. Louisiana
    My Bikes
    Schwinn Skyliner (step thru), Hercules 3spd
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's what I'm wondering-hoping that it is lubed enough, I'd think this would be no easy feat to have to check or add oil since it is "sealed", probably requiring special tools. Grolby-does your AW have that ticking noise? Mine works, shifts fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •