Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9
  1. #1
    Kos
    Kos is offline
    Member
    Join Date
    Aug 2006
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Shimano 600 front derailleur problem

    The unit is on a 1995 Trek carbon road bike. I flick the index shifter, integrated in the brake lever, over to the large sprocket. No problem it goes. Click to return to the small sprocket and all that happens is the cable gets tighter. Set screw is set correctly, as there is space, but the derailleur does not budge. No rust, nor corrosion, lubed but something is not allowing the return as the lever will not go all the way over and click and return. It feels like the set screw is tight at this setting so nothing happens. Any ideas?

  2. #2
    Senior Member
    Join Date
    Aug 2006
    Location
    state college, PA
    My Bikes
    xo-1, riv atlantis, witcomb fixie, on-one inbred, bridgestone mb-1 w/ drops, bianchi reparto corse mtn bike, trek 650b'd touring bike
    Posts
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    spray degreaser into the shifters, that normally loosens plastic bits up. i'd say that fixes most shimano sticky shifter issues.

  3. #3
    Kos
    Kos is offline
    Member
    Join Date
    Aug 2006
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If I am read this right you are saying to spray the levers or the moving parts of the derailleur? The levers are putting plenty of tension on the cable but the derailleur does not budge. Would spray white grease be suitable? Any other ideas? Could it just be dry?

  4. #4
    Senior Member
    Join Date
    Aug 2006
    Location
    state college, PA
    My Bikes
    xo-1, riv atlantis, witcomb fixie, on-one inbred, bridgestone mb-1 w/ drops, bianchi reparto corse mtn bike, trek 650b'd touring bike
    Posts
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    white grease, aka lithium grease gunks stuff up in the long run, even in the short run. no, you have to spray the insides of the shifter with degreaser, citrus works great, simple green is ok, even wd 40. you need a solvent. its gotten junked up in there, you have to clean it out. try it, it generally works, and cant do any harm.

  5. #5
    Kos
    Kos is offline
    Member
    Join Date
    Aug 2006
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I sprayed but the derailleur pivot points but it is still seized. The cable gets so tight you can play music on it. What is the malfunction with this thing?? Any other ideas?

  6. #6
    Senior Member
    Join Date
    Feb 2005
    Location
    Oklahoma
    My Bikes
    Trek 5500, Colnago C-50
    Posts
    9,078
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    What they are saying is the problem is in the shifter, not the derailleur. You could confirm this by disconnecting the cable at the derailleur.

  7. #7
    Senior Member
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    My Bikes
    '''96 Litespeed Catalyst, '05 Litespeed Firenze, '06 Litespeed Tuscany, '12 Surly Pacer, All are 3x8,9 or 10. It is hilly around here!
    Posts
    25,417
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Kos
    Click to return to the small sprocket and all that happens is the cable gets tighter. Set screw is set correctly, as there is space, but the derailleur does not budge.
    Shifting to the small chainring (using the inner STI lever) should make the cable looser, not tighter. The fd is shifted from the big chainring to the small chainring via spring tension, all the shifter does is relax the cable so the spring can move the derailleur. Something is really wrong with your set up if shifting the inner lever makes the cable tighter.

  8. #8
    Kos
    Kos is offline
    Member
    Join Date
    Aug 2006
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si, something wrong alright. I loosened the cable and it snapped back onto the small chainring. I reconnect the cable and try to shift. It temporarily goes on the large ring and then falls back to the small and onto the BB. Suppose I need to remove the cable and start trying to understand the new fangled index shifters. Any thing to be looking for? Broken parts, something bent?

  9. #9
    Senior Member
    Join Date
    Feb 2005
    Location
    Oklahoma
    My Bikes
    Trek 5500, Colnago C-50
    Posts
    9,078
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    With the cable disconnected flip the small lever several times while pulling the free end of the cable. Take all of the slack out of the cable while re-connecting to the derailleur. Be sure the cable is routed correctly under the bottom bracket. And clean the cable guide under the bottom bracket.

    Al

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •