Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-17-06, 05:04 AM   #1
njwbert
Cycling Above All
Thread Starter
 
njwbert's Avatar
 
Join Date: Jun 2005
Location: Singapore
Bikes: Cervelo Prodigy 2002 and a 6sp steel frame coverted to fixed gear
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ergobrain problem

I have installed the campagnolo ergobrain on my bike and now the gear indicator for the right shifter is not working while the left is fine. Upon taking apart my shifter, I discovered that while the slot alignment for the ergobrain sensor plug is horizontal, the slots are aligned vertically on my washer. I tried to troubleshoot it but it seems something has slipped. I can't really tell what because the shifter functions normally and has no loss in performance. I am using a 10 speed Record Ergopower 2006. I think the bushing for the flat spring has slipped as i cannot perform step 14 in the link below.

http://www.velonews.com/tech/rev/levers3.html

Anyone has this happen to their ergopowers when using ergobrain and any advice on how to prevent this?
njwbert is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:41 AM.