Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-20-06, 12:51 PM   #1
bmxpunk
Newbie
Thread Starter
 
Join Date: Aug 2006
Bikes:
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
S-works tarmac headset problems

I built up an S-works tarmac for a customer about a month back. He has quit racing and built the bike to be comfortable. It has a 15* rise stem 120mm length stacked with the fsa cone spacer that cam with the bike and 3 -5mm spacers on top of that.

The customer is complaining that the headset is basically locking up when he starts climbing/ torquing on the bars. It happens when he stands up and stays locked up after he sits down. He says it also happens when going over cattle guards. I have not been able to replicate it at all on 4 seperate rides.
I have taken out the little dust seals at the advice of specialized, but it made no difference. I have also taken out two of the 5 mm spacers (placed them on top of th stem) which looked like it was going to work but didnt.

SO my question is has anyone else seen this? Any suggestions? Will any other brand of headset fit? I asssume so, however my rep at specialized told me not (i rarely believe the tech guys at specialized warranty, not to mention they treat us like crap because we are a small dealer)

Thanks
bmxpunk is offline   Reply With Quote
Old 08-20-06, 07:48 PM   #2
njwbert
Cycling Above All
 
njwbert's Avatar
 
Join Date: Jun 2005
Location: Singapore
Bikes: Cervelo Prodigy 2002 and a 6sp steel frame coverted to fixed gear
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hi, when you put the bike on a stand and tighten down on the preload cap does it result in the same problem? Look at the area between the head tube and the conical spacer.

I built up a P3C, had a similar problem and the problem was that the FSA conical spacer was actually in contact with the head tube surface resulting in the locking up. The problem was that the split ring race for the upper bearing was too thin, hence the conical spacer was not high enough. You could try using another race that is thicker.
njwbert is offline   Reply With Quote
Old 08-21-06, 01:56 AM   #3
bmxpunk
Newbie
Thread Starter
 
Join Date: Aug 2006
Bikes:
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the cap isnt rubbing and the clearence is pretty good but i have considered trying that as well. thanks
bmxpunk is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:33 AM.