Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Member cgosse's Avatar
    Join Date
    Apr 2005
    Location
    Spencer, WI
    My Bikes
    Surly Crosscheck
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Front Derailler Problem? or is it just me.

    Hi,

    I just bought a Tiagra front derailler off of ebay for my Surly Crosscheck. I have old shimano 105 7-speed components mounted with a double in the front. My problem is I can't seem to get enough "lateral travel" out of my front derailler to get the outer plate outside of my large chain ring. The adjustment screw is bottomed out and I have another .5 cm to go just to be flush. Is this a bottom bracket/crank problem? Is it something in the way I hung the derailler? Any help is greatly appreciated. Thanks.

  2. #2
    Senior Member
    Join Date
    Feb 2005
    Location
    Oklahoma
    My Bikes
    Trek 5500, Colnago C-50
    Posts
    9,119
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Was the shifter in the lowest position when the cable was attached? If it is STI, with the cable detached, flip the small shift lever several times while pulling the free end of the cable. Then re-attach and try again.
    Also check that the "H" limit screw is backed out enough.

    Al

  3. #3
    Member cgosse's Avatar
    Join Date
    Apr 2005
    Location
    Spencer, WI
    My Bikes
    Surly Crosscheck
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    To answer my own question, I think I just found it in another thread. I think my spindle is too long on the bottom bracket. It was salvaged from my last bike, and I think my chainline is actually messed up in the same direction. Sounds like I need to do a little investigating or go to the LBS. Sorry for the inconvenience of an unnecessary post!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •