Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    '05 NUEser EJ123's Avatar
    Join Date
    Aug 2005
    Posts
    3,374
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cable, chain, or possible derailleur problem.

    A few weeks ago on my fuel, I was pedalling and I felt that chain skip dealy, where it makes that hard "clink" every few times I make a full revolution. This only happens when I am in gears 2/6-8 or 3/6-8 as I am going fast. I tried adjusting the barrel on the shifter, but it didnt do anything the first time this happened. The next day all was fine or 2 weeks. Then today it was pretty bad. I mostly spent the whole time of my ride messing with the barrel only to find it not to solve the problem. Then today as a shift from 2-8 to 3-8 the chain flies off the ring and wraps around the crank arm..twice. Oh, the sram derailluer doesn't seem to have the barrel as on my loki's shimanos. I went outside a few min. ago and was going to fiddle with the H and L screws on the mech to see if all is aligned properly. Then I spotted a tight link in the chain. However this tight link had a differnt bolt thing that locks two links together. Perhaps its that special one that is meant to pop out. I don't know. Is this a tight link problem, maybe a cable stretch problem, or the allignment of the rear mech is off. Any help would be great. I can't take it into teh shop anytime soon though.

  2. #2
    Senior Member Retro Grouch's Avatar
    Join Date
    Feb 2004
    Location
    St Peters, Missouri
    My Bikes
    Rans Enduro Sport, Hase Kettweisel Tandem, Merin Bear Valley beater bike
    Posts
    23,830
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sure sounds like a tight link issue to me. The tip off is the "clink" every few times you make a full revolution. A problem with the crank will "clink" every revolution and a problem with the rear cassette will "clink" several times per pedal revolution.

  3. #3
    '05 NUEser EJ123's Avatar
    Join Date
    Aug 2005
    Posts
    3,374
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah I think you're right. I used my hands to try and loosen the tight link, and surprisingly it worked! I still dont understand that whenever I go from the middle to big chainring the chain flies off.

  4. #4
    '05 NUEser EJ123's Avatar
    Join Date
    Aug 2005
    Posts
    3,374
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No one knows of a possible cause?

  5. #5
    Senior Member
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    751
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    [sorry, posted to wrong thread]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •