Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-29-06, 09:58 PM   #1
superslomo
Solo Rider, always DFL
Thread Starter
 
Join Date: Jun 2006
Location: Beacon, NY
Bikes: Cannondale T800, Schwinn Voyageur
Posts: 1,997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KMC power link question, six speed.

I just got a delivery for a rebuild, and it has a KMC chain (I think...) it has a quick link for taking the chain off, it's a six/seven speed nashbar chain, and has a few spare pins in the package, as well as what looks like a SRAM style power link... but it only has on larger diameter on the flat part of the link to connect to a pin...

I can't seem to get the link together. What am I missing? Anyone have this chain and can maybe tell me how this one works?
superslomo is offline   Reply With Quote
Old 11-30-06, 01:54 PM   #2
same time
Senior Member
 
Join Date: Jun 2005
Location: Washington DC
Bikes:
Posts: 962
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've got one, and I just put it on my cyclocross bike. (six dollars for a chain!)

I don't understand your question, though - you're using the power link, and it won't snap together? I used the link, and it worked just like any other. Snap it together, pull it tight, and then when you pedal it snaps in the rest of the way. Maybe you got a defective one.

If so, you can just put the chain together with a chain tool, and not use the snap link. Chain will probably be stronger that way, too.
same time is offline   Reply With Quote
Old 11-30-06, 07:44 PM   #3
superslomo
Solo Rider, always DFL
Thread Starter
 
Join Date: Jun 2006
Location: Beacon, NY
Bikes: Cannondale T800, Schwinn Voyageur
Posts: 1,997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Basically, the link I have has a slot that the pin could slide through, but there's only one spot that's large enough for the pin to fit through. I can get one pin into the flat part of the link, and then the other pin can't fit in... it's just not far enough over to fit into the wider space that the pin fits into.
superslomo is offline   Reply With Quote
Old 12-01-06, 07:52 AM   #4
same time
Senior Member
 
Join Date: Jun 2005
Location: Washington DC
Bikes:
Posts: 962
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh, I think I get it. Sounds like you're putting it together out of order.

When you start, you should have a chain and two halves of a snap-link. The chain should have two inner-plate ends exposed, so remove half a link if you've got outer plates on one end. Wrap the chain around your cogs, derailleurs, and chainrings the way it should go, then derail the chain from the chainrings so you have some slack to work with.

This is where I think you've gone wrong: insert one side of the snap-link in one end of the chain, and the other side of the snap link on the other end of the chain. Then pull the two ends together, and you can insert both pins into both holes at the same time. Pull, and both pins will seat into both flat parts simultaniously. Put the chain on the chainring, pedal, and it will seat the rest of the way.
same time is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:19 AM.