Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5

Thread: Hub problem

  1. #1
    META Severian's Avatar
    Join Date
    Aug 2005
    Location
    Madison, WI
    My Bikes
    Gary Fisher Aquila (retired), Specialized Allez Sport (in parts), Cannondale R500, HP Velotechnic Street Machine, Dented Blue Fixed Gear (retired), Seven Tsunami SSFG, Specialized Stumpjumper Comp Hardtail (alloy version)
    Posts
    945
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Hub problem

    The cone nuts (and their locknuts) on my rear hub have loosened up dramatically in the last few weeks... this is the third time this has happened. This is the third time I have tightened them down. I'm super worried about it. any thoughts?

  2. #2
    Senior Member Retro Grouch's Avatar
    Join Date
    Feb 2004
    Location
    St Peters, Missouri
    My Bikes
    Rans Enduro Sport, Hase Kettweisel Tandem, Merin Bear Valley beater bike
    Posts
    23,105
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmm. This is the second time that I've answered this question this week. Was the other one you too?

    When I've encountered the problem that you describe in the past, I solved it with a new axle. I suspect that the axle threads wear or weaken in the spot where you have to tighten the locknut against the cone and won't hold tightly enough anymore.

  3. #3
    Senior Member miamijim's Avatar
    Join Date
    Aug 2003
    Location
    Tampa, Florida
    Posts
    11,610
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Two things come to mind:

    1. It could be the hub races breaking/collapsing. Dis-assenble the hub, remove dust caps, clean hub out super clean and check for cracks on the bearing race/cup.

    2. What Retro Grouch said.....
    WWW.CYCLESPEUGEOT.COM 2005 Pinarello Dogma; 1991 Paramount PDG 70 Mtb; 1976? AD Vent Noir; 1989 LeMond Maillot Juane F&F; 1993? Basso GAP F&F; 1989 Terry Symmetry; 2003 Trek 4700 Mtb; 1983 Vitus 979

  4. #4
    Senior Member
    Join Date
    Dec 2005
    Location
    southern oregon
    Posts
    2,631
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Could it be that you don't know how to "tightened them down"? Sounds to me like you didn't actually lock the lock nuts.

  5. #5
    META Severian's Avatar
    Join Date
    Aug 2005
    Location
    Madison, WI
    My Bikes
    Gary Fisher Aquila (retired), Specialized Allez Sport (in parts), Cannondale R500, HP Velotechnic Street Machine, Dented Blue Fixed Gear (retired), Seven Tsunami SSFG, Specialized Stumpjumper Comp Hardtail (alloy version)
    Posts
    945
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    last first: mcoine - I'm using methods suggested by Park Tool, Sheldon and Leonard Zinn. As well as my LBS guru.

    I'll check the axle and hub races as well. Though last time I did an overhaul I didn't see any damage. Granted I didn't drag out a magnifying glass. Maybe I should.

    Thanks for a repeat. no, that wasn't me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •