Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-16-03, 03:43 PM   #1
f86sabjf
Member
Thread Starter
 
Join Date: Jun 2002
Location: orlando fla
Bikes:
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sqeaking magnet????

Hello Everyone

My wife just got back from her ride and the computer magnet on the spoke is making a sqeaking sound when it passes the sensor.Any ideas on what is going on.The bike didn't have this sound 6months ago on her last ride.Aka before her wrist surgery.

Thanks for the suggestions
Jeff
f86sabjf is offline   Reply With Quote
Old 05-16-03, 04:03 PM   #2
Bean Counter
Senior Member
 
Join Date: Jan 2003
Location: Dela-where?
Bikes: 04 Lemond Buenos Aires, 03 Lemond Nevada City
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The magnet must be making contact with the sensor. Adjust the sensor so that there is a 1/8" gap.
Bean Counter is offline   Reply With Quote
Old 05-16-03, 05:19 PM   #3
TriDevil
Spinmeister
 
Join Date: Mar 2003
Location: Tempe,AZ
Bikes: Scattante Carbon, Full Ultegra
Posts: 623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Make sure it not just the sensor picking up the magnet. I have a cateye wireless and when the magnet goes around the sensor makes an audible click, only if you move your head close or when you are stationary and just spinning the wheel can you hear it though.
TriDevil is offline   Reply With Quote
Old 05-17-03, 06:20 AM   #4
moabrider47
I ride a REAL Schwinn!
 
Join Date: May 2002
Location: NH, USA
Bikes: Lemond Nevada City (stock), '00 Schwinn Moab 3 (very upgraded)
Posts: 607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I can hear the magnet pass by the sensor on my Cateye. It almost makes a small "beep" sound that is only audible while the bike is on a stand and you listen very carefully. I've measured it several times and watched as the wheel rotates slowly; the magnet does not hit the sensor. I haven't noticed this on my Sigma, but I may just have overlooked it.

-Moab
moabrider47 is offline   Reply With Quote
Old 05-17-03, 07:39 AM   #5
deliriou5
It tastes like burning!
 
deliriou5's Avatar
 
Join Date: May 2002
Location: SOUTH Jersey
Bikes:
Posts: 1,014
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it also could be a "whistle" sound as the magnet passes the sensor....
deliriou5 is offline   Reply With Quote
Old 05-26-03, 10:31 PM   #6
kindbud
Senior Member
 
Join Date: Nov 2002
Location: nyc
Bikes:
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have the cateye wireless and almost went berserk when i first heard it. called the company, they told me they'd send one that doesn't click, but i went for a ride and forgot all about it. no way you can hear it on the road.
kindbud is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:52 AM.