Advertise on Bikeforums.net



User Tag List

Results 1 to 9 of 9
  1. #1
    Spinmeister
    Join Date
    Mar 2003
    Location
    Tempe,AZ
    My Bikes
    Scattante Carbon, Full Ultegra
    Posts
    623
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Front Derailleur Problem

    I have a full 105 setup on my road bike. rear derailleur shifting works like a gem. The front is another story. I know I need to adjust the low and hi limits but thats not the only problem. Going from large chainring to middle to smaller it seems to not click all the way down. It almost acts like I have 4 chain rings or something. I will click once to go to the middle ring, click again to set it in the right spot on the middle chainring, then click again and I can get to the small ring no problem. Of course I only found this out by messing around, I stay in the middle ring mostly so this is really a problem, just an annoyance really. I have clip on aerobars, could they be squeezing the cables too tightly? If so, where does everyone else have their's setup? Mine are on the innermost part of the handlebar tape so if I go farther in, like I want to, to get more aero, I will be on the actual handlebar with no tape. Not a good idea right? Any help?
    "Training is what Iím doing while my opponents are sleeping in."- Bill Robertson

  2. #2
    MaNiC! NZLcyclist's Avatar
    Join Date
    Feb 2003
    Location
    Hamilton, New Zealand
    My Bikes
    2004 Cervelo Soloist 105, 2005 Apollo Apex, 2006 SCOTT Speedster S30
    Posts
    1,601
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well first of all the cables under the bar tape are your brake cables so you can eliminate that being a problem. The Deraileur cables come out of the side of the levers near the top. Can you describe your problem a bit better? What ways are you changing? etc

    Brendon
    Scott Speedster S30
    Shimano 105 Shifters and Derailleurs
    FSA Energy 50/34 Compact Cranks
    Spinergy Stealth PBO Race wheels
    Sram OG 1070 casette

  3. #3
    hello roadfix's Avatar
    Join Date
    May 2003
    Location
    Los Angeles
    My Bikes
    thank you for asking
    Posts
    18,502
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mr. Devil,

    Make sure there is no cable slack to begin with when the chain is in the small ring. Proper limit screw settings is somewhat useless if there is cable slack. At least this is one variable you can eliminate and then see what happens.
    .cinelli.olympic.surly.long.haul.trucker.kona.ku.surly.steamroller.
    .litespeed.classic.litespeed.firenze.bianchi.pista.dean.colonel.plus.more.

  4. #4
    Senior Member
    Join Date
    Apr 2003
    Location
    St Louis, Missouri
    Posts
    91
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If it was ever right, messing with the high and low limit adjustment screws is a bid idea. Those adjustments don't change.

    STI triples can be a pain to get set up right. After people have been fussing with one for a while, they usually need to be returned to the default starting position. Try following this procedure exactly.

    1. Disconnect your shift cable from the derailleur IMPORTANT.
    2. Make sure that the position of the derailleur on the seat tube is correct. The outer cage should be parallel to the biggest chainring and should just miss it by 1 or 2mm when you push the derailleur outward with your hand.
    3. Move your chain onto the inner chainring and the biggest rear cog.
    4. Set the low gear limit screw. The inner derailleur cage should just miss the chain by 1 or 2mm.
    5. Make sure your shifter is in it's lowest gear position.
    6. Pull the shift cable taut and anchor it to the derailleur. Make sure that you go around the correct side of the derailleur fixing bolt.
    7. Test shift into various chainring and rear cog combinations. Adjust cable tension as necessary.
    8. Shift into the largest front chainring and smallest rear cog.
    9. Set the high gear limit screw so that the outer cage just misses the chain by 1 or 2mm.

  5. #5
    KCbagger
    Join Date
    Apr 2003
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was wondering about something like that with my ultegra setup. I did read in the installation and setup sheet about 'trim'. This is what I think mine was doing and sounds like yours also. With mine if I am on say the middle front ring, and the smallest back, I may get a little rub on the outside of the front derailluer, if I move the front shifter just a little I will get a click and it will move to the outside just a little. Also seems to work the same going the other way. A 'soft' movement seems to trim, and a 'hard' movement seems to shift to the next sprocket.

  6. #6
    Spinmeister
    Join Date
    Mar 2003
    Location
    Tempe,AZ
    My Bikes
    Scattante Carbon, Full Ultegra
    Posts
    623
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the ideas. Im getting my bike tuned up in the next few days so maybe I'll mention it to them. Any help on the aerobar placement? Is it ok to place them on the actual handlebar, not over the tape?
    "Training is what Iím doing while my opponents are sleeping in."- Bill Robertson

  7. #7
    The Red Lantern Rev.Chuck's Avatar
    Join Date
    Apr 2003
    Location
    Raleigh NC
    Posts
    5,967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You don't want to put your aerobars on the tape. They might shift. Hold them up to the handlebar, mark on the tape where the outer edge of the clamp is. Then wrap electrical tape next to that mark and trim off the extra tape.
    Your shifting issue sounds like a mix of slight misadjustment of cable and the trim click messing with you.
    Are you a registered member? Why not? click here to register. Its free, and only takes 27 seconds!
    Help out the forums, abide by our community guidelines.

    I am in the woods and I have gone crazy.

  8. #8
    Spinmeister
    Join Date
    Mar 2003
    Location
    Tempe,AZ
    My Bikes
    Scattante Carbon, Full Ultegra
    Posts
    623
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    rev chuck, my handlebar tape doesnt go as far in as I want to put my aerobars. Is it ok to put the aerobars directly onto the handlebar? Could I wrap some electrical tape around the bars then put the aerobars on that? Another question I just thought of. My rigth STI shifter isnt exactly on straight, how do I straighten it?
    "Training is what Iím doing while my opponents are sleeping in."- Bill Robertson

  9. #9
    The Red Lantern Rev.Chuck's Avatar
    Join Date
    Apr 2003
    Location
    Raleigh NC
    Posts
    5,967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes,just mount the aerobars directly to the handle bars. They don't need to be shimmed to be tight, do they?
    Look on the right side of the lever. You should see the beginnings of a groove that goes under the rubber grip. Put a 5mm wrench down along that groove and you will find the nut that retains the grip.
    Are you a registered member? Why not? click here to register. Its free, and only takes 27 seconds!
    Help out the forums, abide by our community guidelines.

    I am in the woods and I have gone crazy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •