Advertise on Bikeforums.net



User Tag List

Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Dec 2002
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    lubricant for STI cables?

    Am holding a NEW rightside DURACE 9spd STI lever in my hand!!!!

    Is there a special cable lubricant for my new STI cables? I've got some old motorbike cable lubricant in aerosol can, but it's kinda tacky and black almost like motorbike chain lube. I'm guessing something light weight and compatible with the plastic liner of the cable outer is what is required. Are there also any auto products which will substitute?

  2. #2
    The Red Lantern Rev.Chuck's Avatar
    Join Date
    Apr 2003
    Location
    Raleigh NC
    Posts
    5,967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I prefer to run my cables dry as the lube draws dirt but if you want lube them use something like tri flow.
    If you have a new lever did it come with housings? Because they have lube in them, it is a little thick in my opinion but Shimano put it there.
    Are you a registered member? Why not? click here to register. Its free, and only takes 27 seconds!
    Help out the forums, abide by our community guidelines.

    I am in the woods and I have gone crazy.

  3. #3
    road siklista dexmax's Avatar
    Join Date
    Apr 2003
    Location
    Perlas ng Silanganan
    My Bikes
    Custom built Specialized Camber, S-Works Road, Cannondale Trail mtb, Polini MTB
    Posts
    1,461
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes, the original housing has some lube in them... So if it is new, there's no need to lube..

    But after a while, this tend(lube) to get dry.. I always want my brakes and shifting very smooth w/ minimal resistance.

    I take apart the cables(shftrs and brakes) every two months. I clean the cables thoroughly with cloth, to remove the dirt. And I apply a thin coat of automotive grease. I then reinsert the cables back in its housing and install the cables. I then wipe off excess grease and the exposed cables(so dirt wont stick).

  4. #4
    Senior Member
    Join Date
    Dec 2002
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys. They are my own cables and housings, not Shimano supplied. Might try some auto grease. I've heard that can form an OK seal against water at the rear deraileur section. I am kinda tempted to use triflow, or maybe even some auto trans fluid.

    Being slack, I tend to only remove cables to change them when shifting gets noticeably difficult, like when the plastic liner has almost rubbed through, or the cable has frayed or broken right at the front. Maybe I should try those MTB style cables with multiple seals and sheaths. Expensive tho, and hard to beat fresh ordinary cable for shift quality.

  5. #5
    Senior Member mechBgon's Avatar
    Join Date
    Jul 2002
    Posts
    6,957
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    These Cable Luber dealies are nice, if you want a way to flush your cables without fully disassembling them. One possibility is silicone lubricant, which is very light and not tremendously dirt-attracting. Most auto-parts supply stores will carry silicone lubricant in a spray can with a snorkel.

    If anyone decides to get a cable luber, I suggest wearing safety glasses, goggles or a face shield, because sometimes the spray can will backfire. Two eyes per lifetime, maximum... make them last

  6. #6
    Mr. Cellophane RainmanP's Avatar
    Join Date
    Nov 2000
    Location
    New Orleans, LA
    Posts
    3,037
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Although it is said to be unnecessary with good quality lined housing I can't help but lube mine VERY lightly. I get just enough grease on my thumb and index finger to feel it then pull the cable through. I don't know if it helps or hurts, but I feel better doing it.
    If it ain't broke, mess with it anyway!

  7. #7
    NOT a weight weenie Hunter's Avatar
    Join Date
    Dec 2000
    Posts
    1,762
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    With SLR or better housing there is no need to lube the cables. My advice if running this level of housing is to run "slick" cables. Not just steel ones but coated it runs much smoother this way.

  8. #8
    Newbie
    Join Date
    Jun 2003
    Location
    Ontario, Canada
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i tried all sorts of lubes. The best i found is Lumpy's Crack Wax. it comes with a sponge applicator attached to the lid, so you just slip your cbles along the sponge to get a lite application of the stuff on it, them bam, slip it in the housing and your good to go. It lasts a while, and does not sttract much dirt.

    Rob
    -hammar to the bannar-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •