Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-23-07, 12:25 PM   #1
JOHN J
Senior Member
Thread Starter
 
JOHN J's Avatar
 
Join Date: Mar 2005
Location: upstate NY (eastern side)
Bikes: giant ATX 760, Falcon Road Bike (ss) custom marinoni tourismo (full dresser) ,
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thumping sound rear wheel

good afternoon,

quick question, My rear wheel I noticed since I changed tires a slight thumping sound That I didnt have with the last set of tires.

The wheel is pretty darn true! nothing has changed except tires.

The only thing I can think of Is Perhaps I didnt put the Mr Tuffy strip in the right direction or have a kink in the tuffy strip???

Old tires --Avocet cross wire bead no kevlar belt 700 x 35

new tires --Avocet Duro plus carbon 12 wire bead 700 X 32 with kevlar belt.

many thanks

"John"

Last edited by JOHN J; 04-24-07 at 01:03 PM.
JOHN J is offline   Reply With Quote
Old 04-23-07, 02:43 PM   #2
Fredmertz51
Senior Member
 
Fredmertz51's Avatar
 
Join Date: Oct 2004
Location: Iowa
Bikes: Actual 10-speed Olmo road, Bianchi BUSS, Kona A-Ha, Schwinn Moab 2 rain bike
Posts: 334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had a set of Serfas city tires with belts that had a bad overlap. Drove me crazy until I figured out it was the tires. Sounded and felt as if I was running over expansion joints continually.
Fredmertz51 is offline   Reply With Quote
Old 04-24-07, 12:34 PM   #3
JOHN J
Senior Member
Thread Starter
 
JOHN J's Avatar
 
Join Date: Mar 2005
Location: upstate NY (eastern side)
Bikes: giant ATX 760, Falcon Road Bike (ss) custom marinoni tourismo (full dresser) ,
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Fredmertz51
Had a set of Serfas city tires with belts that had a bad overlap. Drove me crazy until I figured out it was the tires. Sounded and felt as if I was running over expansion joints continually.

By Jove I do believe youve got it!! Yepp same problem.

I noticed the bead wasnt quite seated in one spot (was high) and the biggest issue is the extra material on the tire right where it thumps, there is a little ridge "seam" of rubber thats a bit higher than the rest of the tire.

HMMM??

may have to mess with it a bit.

"John"
JOHN J is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:31 PM.