Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4

Thread: please help

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    please help

    i have recently bought a new dawes 401 to commute to work and having had it for four days and done twenty miles it has started to make a rattleing noise and is getting, is this a case of something needing to be adjusted, please can anyone help - pictures would be great and all help apreciated, thanks

  2. #2
    Senior Member Bill Kapaun's Avatar
    Join Date
    Feb 2007
    Location
    Mid Willamette Valley, Orygun
    My Bikes
    86 RockHopper,2008 Specialized Globe. Both upgraded to 9 speeds.
    Posts
    7,030
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Is it chain rub?
    Often on a new bike, the cables will "stretch" a bit.
    If this sounds like your problem, tighten the adjustment on the rear derailleur cable. Try 1/2 turn at a time, noting where you started. (in case that wasn't the problem)

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    how do i do that, where is the adjuster on the rear deraileur cable thanks

  4. #4
    Senior Member Akadis's Avatar
    Join Date
    Nov 2005
    Location
    Hobart
    My Bikes
    Schwinn, National, Tassie Cycle, Avanti, Standish
    Posts
    126
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It is the little knob on the outer cable where it meets the deraileur. Unscrewing it tightens the inner cable, like Bill says 1/2 turn at a time.

    Or take the bike to where you bought it, they should be keen to see it all working properly and do the necessary on the spot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •