Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-31-01, 07:43 AM   #1
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A lot of noise from the rear

Dam that vegimite.

I've got Mavic Open Pros, Coda Competition hubs (with the spokes lapped only on the drive side) and an HG 9 speed cassette that has about just under three thousand miles on it.

Two rides ago a consistant squeek started under heavy load. While ascending the steepest hill on my workout the noise really got worse and when I took the bike out yesterday it is now consistant under all load conditions.

I suspected a loose cassette, broken axel, or a misadjusted derailler which I checked out upon getting home and cannot find.

The wheel seems to have a bit more lateral slop at the rim then I remember having in the past so I suspect it may be loosened spokes although the wheel is still dead nuts true. The spokes have never been touched sinced I've owned the wheels.

With the three day weekend upon us (for those of you not States side this is Labor Day weekend, a holiday that no one under seventy knows the reason for but no one complains) I have a couple rides planned and a day in the shop will cause me pain.

Is this possible a quick fix?

Any comments?
Greg is offline   Reply With Quote
Old 08-31-01, 07:59 AM   #2
John E
feros ferio
 
John E's Avatar
 
Join Date: Jul 2000
Location: www.ci.encinitas.ca.us
Bikes: 1959 Capo; 1980 Peugeot PKN-10; 1981 Bianchi; 1988 Schwinn KOM-10;
Posts: 17,299
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Do your hubs have rubber grease seals? If so, a SMALL dab of teflon or silicone grease at each seal's inside margin may help.
John E is offline   Reply With Quote
Old 08-31-01, 08:50 AM   #3
D*Alex
Banned
 
Join Date: Aug 2001
Location: upstate New York
Bikes:
Posts: 1,688
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does the squeak correspond to the crank, or is it dependant on speed, whether cranking or not? I've known a few people who have had problems with coda hubs (BTW, that's called "semi radial" lacing), so that could be the problem. If spokes are loose (not likely), you would get play in all directions, and they would feel loose. Most likely, you need to tighten the "cones" a bit. The bearing cartriges could be worn, too, so maybe you should take the wheel to the shop this afternoon.
__________________
Je vais à vélo, donc je suis!

Last edited by D*Alex; 08-31-01 at 08:53 AM.
D*Alex is offline   Reply With Quote
Old 08-31-01, 09:08 AM   #4
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The squeak only happens when the freewheel is receiving pressure. I can turn the crank to a level just before this and no sound is made.

How much side to side movement should a rim have in relation to say the center line of the BB? This sure seems loose at about 3/16"+ each way.

The sound is similar to taking lapped spokes and squeezing them across each other.

The hub has no visible slop.
Greg is offline   Reply With Quote
Old 09-03-01, 04:46 PM   #5
ljbike
Senior Member
 
Join Date: Jul 2000
Bikes:
Posts: 1,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you have that much side-to-side play, you probably need to adjust your wheel bearings. Tighten them just enough to remove the play and still allow for a smooth rotation. If they are too tight, you will feel a "dragging sensation" through your fingers as the wheel is spun.
__________________
ljbike
ljbike is offline   Reply With Quote
Old 09-04-01, 07:43 AM   #6
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Over the weekend I removed the cassette and the chain and cleaned and inspected the whole lot.

The sealed bearings are sound and I torqued the cassette to specs but the sound was still there.

It must be the spokes have lost tension. There is a slight wobble to the rim now.

There is a mixture of embarassment and pride, to pass a sharply dressed bloke on a Campy while squeaking to high heaven!
Greg is offline   Reply With Quote
Old 09-07-01, 07:32 PM   #7
mike
Senior Member
 
mike's Avatar
 
Join Date: Jul 2000
Location: Snowy midwest
Bikes:
Posts: 5,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check to make sure your crank arms are on tight. The crank bolts can come loose and make one helluva sqauk.
mike is offline   Reply With Quote
Old 09-10-01, 08:11 AM   #8
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I took the whole bike to my LBS this weekend and let the mechanics dance all over it.

They came the the conclusion the hub is trash. I left it to be sent back to Cannondale for fixing or replacement.

Looks like I'm going to have to tune up the hybrid for a week or two.
Greg is offline   Reply With Quote
Old 09-10-01, 08:24 AM   #9
D*Alex
Banned
 
Join Date: Aug 2001
Location: upstate New York
Bikes:
Posts: 1,688
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've seen a lot of people with coda hub problems. That's one of the major problems with C'Dale today. Just a caveat for those considering Cannondale bikes: avoid Coda components. They just aren't very good.
__________________
Je vais à vélo, donc je suis!
D*Alex is offline   Reply With Quote
Old 09-10-01, 08:59 AM   #10
a2psyklnut
NCAA - DUAL CHAMPIONS!
 
a2psyklnut's Avatar
 
Join Date: Mar 2000
Location: From Sarasota, FL sitting in front of a computer spewing random thoughts!
Bikes: Intense Uzzi SL, Masi Speciale, Trek 3700 Nashbar Single Speed, Old Cilo Road frame
Posts: 7,964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I agree! The good thing is that Cannondale know this and is pretty decent about warranties.
__________________
"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming, "WOW, What a Ride!" - unknown
"Your Bike Sucks" - Sky Yaeger
a2psyklnut is offline   Reply With Quote
Old 09-10-01, 09:57 AM   #11
D*Alex
Banned
 
Join Date: Aug 2001
Location: upstate New York
Bikes:
Posts: 1,688
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes, and their frames, too.
__________________
Je vais à vélo, donc je suis!
D*Alex is offline   Reply With Quote
Old 09-10-01, 01:51 PM   #12
toolfreak
Ich bin ein Lowlander!
 
toolfreak's Avatar
 
Join Date: Mar 2001
Location: Atlantic Ocean, France
Bikes:
Posts: 583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like my old Coda hub, it lived only for 1.5 year and then the freewheel mechanism broke apart.
Coda and Hubs = trouble, if you ask me.
__________________
Mark







Dancevalley 2th of august 2003 -> JXL, Laidback luke, Sasha, John Digweed, Monica Krusse.....and on!
toolfreak is offline   Reply With Quote
Old 09-17-01, 07:24 AM   #13
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I called my LBS to check on the hub's status and they said it was taken apart, regreased, and retightened and was ready to be picked up.

I rode it hard on Sunday and everything seems to be fine.

The manager did note that if any further problems arise, the warrantee is sound.

It's nice to have my quiet bike back.
Greg is offline   Reply With Quote
Old 09-18-02, 08:09 AM   #14
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, here I am FOUR hub rebuilds later and the noise came back again!

I was very polite this time with the Manager at the LBS and asked him to end my pain NOW!

I just heard back from him that Cannondale will have a new entire wheel sent by the end of the week. I didn't expect an entire wheel replacement, but I'll take it.

Greg is offline   Reply With Quote
Old 09-18-02, 02:00 PM   #15
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Then again, I'll be getting a new crappy CODA hub.
Greg is offline   Reply With Quote
Old 09-20-02, 04:19 PM   #16
Alan Perkins
Senior Member
 
Alan Perkins's Avatar
 
Join Date: Sep 2002
Location: Sammamish (Seattle area) WA
Bikes:
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ride the hell out of it, then toss it and spend the coin for a Chris King hub w/MAVIC rim. DT Spokes round out the perfect wheel package!

And yes, I DO have a money tree.

Alan Perkins is offline   Reply With Quote
Old 09-21-02, 07:36 AM   #17
Greg
Senior Member
Thread Starter
 
Greg's Avatar
 
Join Date: Dec 1999
Location: Southern California
Bikes:
Posts: 771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The plot thickens.

I went to the LBS to pick up the wheel and it's not new.

It is an upgrade to an Expert model hub from the Competition model though, and the rim is sound after a light bench tune.

A new wheel was a lot to expect. I threw the cogs and tire on and will ride it this morning to check the hub.

I enquired if I could purchase the old wheel just to get an extra yellow anadized Mavic Open Pro since they don't exist anymore. It'll be up to the Cannondale rep.

A wheel upgrade may be in order in the future.
Greg is offline   Reply With Quote
Old 09-21-05, 08:09 AM   #18
fifao
England, We Love You.....
 
fifao's Avatar
 
Join Date: Sep 2005
Location: Midwest
Bikes:
Posts: 580
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Oh, great.

I just bought a new Sun Venus/Cannondale Coda wheelset from Nashbar for $150. Am I in for a lot of frustration?
fifao is offline   Reply With Quote
Old 10-10-05, 08:34 AM   #19
buckaroo
Newbie
 
Join Date: Oct 2005
Bikes:
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
you may already have done this but check to see if the spoke tension is high enough and uniform in each wheel. also check the spoke holes to see if the rivets are pulling out at all. My wheelset had these problems. i'm debating whether or not to return them to nashbar.
buckaroo is offline   Reply With Quote
Old 10-10-05, 10:32 AM   #20
Ed Holland
8speed DinoSORAs
 
Ed Holland's Avatar
 
Join Date: Jul 2002
Location: Oxford, UK or Mountain View, Ca
Bikes:
Posts: 2,749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
er, lads... this thread died 3 years ago and half the original posters are now banned.

It would probably be best to start with a fresh post. Thats just my 2p though,

Cheers,

Ed
__________________
Get a bicycle. You will certainly not regret it, if you live.
Ed Holland is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:52 AM.