Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-01-07, 06:16 AM   #1
chuckerboy
Member
Thread Starter
 
chuckerboy's Avatar
 
Join Date: Jul 2007
Bikes:
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
some thing is making a very bad cranking sound.

hi, i put a new chain on my bike, then when i pedal, i can hear a really bad cranking sound with every pedal i do, i dont no if it is the crank or the rear hub. does any one no what it it??
chuckerboy is offline   Reply With Quote
Old 08-01-07, 06:38 AM   #2
chuckerboy
Member
Thread Starter
 
chuckerboy's Avatar
 
Join Date: Jul 2007
Bikes:
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kind of stff, and no its single speed
chuckerboy is offline   Reply With Quote
Old 08-01-07, 06:39 AM   #3
55-11
Seņor Cardgage Member
 
55-11's Avatar
 
Join Date: Apr 2007
Location: Hudson Valley, NY
Bikes:
Posts: 348
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
we need more information re: your setup
55-11 is offline   Reply With Quote
Old 08-01-07, 06:39 AM   #4
chuckerboy
Member
Thread Starter
 
chuckerboy's Avatar
 
Join Date: Jul 2007
Bikes:
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
32t front and 16t back
chuckerboy is offline   Reply With Quote
Old 08-01-07, 07:00 AM   #5
blamp28
Bikaholic
 
blamp28's Avatar
 
Join Date: Dec 2006
Location: Western, Michigan
Bikes: Trek Fuel 90, Giant OCR, Rans Screamer Tandem
Posts: 1,465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Back off on the chain tension a little. Just a guess based on the tee spoon of info given so far.
blamp28 is offline   Reply With Quote
Old 08-01-07, 08:19 AM   #6
al-wagner
Happy old man
 
al-wagner's Avatar
 
Join Date: Sep 2004
Location: West coast of New England
Bikes: Trek 4500 mountain bike, Trek 7500fx disk, and Trek 2200 Road bike
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe you have a bad link in the chain.
__________________
http://www.thegmbc.com/
http://www.gmaa.net/

In New England we have nine months of winter and three months of damned poor sledding.
al-wagner is offline   Reply With Quote
Old 08-01-07, 09:56 AM   #7
mrsalty
Senior Member
 
Join Date: Jul 2007
Bikes:
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by chuckerboy View Post
hi, i put a new chain on my bike, then when i pedal, i can hear a really bad cranking sound with every pedal i do, i dont no if it is the crank or the rear hub. does any one no what it it??

try putting the old chain back on and see if it returns.
if it does not, then you probably have a chain/tension problem.
if not, then maybe you have a crank or hub issue.
check the bolts, FW, lockring, etc for proper torque.
mrsalty is offline   Reply With Quote
Old 08-01-07, 01:28 PM   #8
chuckerboy
Member
Thread Starter
 
chuckerboy's Avatar
 
Join Date: Jul 2007
Bikes:
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cheers, that helped, i have it back to normal now.
chuckerboy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:08 AM.