Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-03-07, 06:34 PM   #1
noahs44
ride fast
Thread Starter
 
noahs44's Avatar
 
Join Date: Aug 2007
Location: Santa Monica
Bikes:
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Presta valve adaptor problems

So I have gotten about 3 different presta to schrader valve adaptors and I can't get any of them to work with a pump. I've tried a bunch of different pumps (gas station / floor pumps etc) and nothing seems to work. The problem is that I can't get the pump end to fully press in the little tip on the valve to allow air into the tube. It's either the pump or the valve adaptor being too short and not reaching. I guess it's just trial and error until I find a fit. Anybody else have this problem or have suggestions, tips?

Thanks!
noahs44 is offline   Reply With Quote
Old 10-03-07, 06:43 PM   #2
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
They come in different lengths - is that what you mean by 3 different ones?
operator is offline   Reply With Quote
Old 10-03-07, 06:48 PM   #3
DDYTDY
Senior Member
 
DDYTDY's Avatar
 
Join Date: Nov 2006
Location: Methuen, Massachusetts
Bikes:
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Um? not supposed to press down the tip.

You did unscrew the knurled tip before trying to put air in?
DDYTDY is offline   Reply With Quote
Old 10-03-07, 06:49 PM   #4
DDYTDY
Senior Member
 
DDYTDY's Avatar
 
Join Date: Nov 2006
Location: Methuen, Massachusetts
Bikes:
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.sheldonbrown.com/brandt/presta-schrader.html
DDYTDY is offline   Reply With Quote
Old 10-03-07, 07:00 PM   #5
noahs44
ride fast
Thread Starter
 
noahs44's Avatar
 
Join Date: Aug 2007
Location: Santa Monica
Bikes:
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes, three different lengths of the thread basically.

Thanks for the Sheldon link. I've recently got a newer bike using presta and before on my older bike it was always the 27 x 1/4" tires with the schrader valves. So I guess the trick is to unscrew the little cap there (like in the picture on sheldon's site) THEN put on the adaptor and pump. Figures that I wasn't having any luck with pumping into a closed off valve. How embarrassing... thanks all!
noahs44 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:48 AM.