Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Oct 2007
    Location
    Aurora, IL
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Front wheel hub noise

    Hello, I have a 2 month old 2007 Trek 8500 bike. I have already put a lot of miles on this bike. The front wheel has been making this weird noise while I ride it. It used to be intermittent, but now it is constant. It's hard to explain the noise. It's kind of like a light rumbling pulsing noise like the bearings are dry. It seems worse when I sit down. When I stand up and put weight on the front wheel, it seems to go away.

    I should mention that about a week ago I took a spill on the bike. It was a very low speed crash. I was rolling slowly toward a curb. I pulled up on the handlebars but missed the curb. I bumped into the curb and fell over the handlebars. Luckily I landed onto a soft patch of mulch. I just scraped up the shifter housings and broke the front reflector. After that, the front disc brake rotor was rubbing on a pad and was squeaking slightly. I adjusted the caliper and the squeaking has gone away.

    I don't know if the front wheel noise is related to the crash in any way. I have ridden the bike in the rain and mud a couple of times too. So I don't know if the grease in the hub could have been washed away. Any ideas would be appreciated.
    Thanks,
    Carl

  2. #2
    Senior Member joejack951's Avatar
    Join Date
    May 2004
    Location
    Wilmington, DE
    My Bikes
    2003 Specialized Hardrock, 2004 LOOK KG386i, 2005 Iron Horse Warrior Expert, 2009 Pedal Force CX1, 2014 Islabikes CNOC 14 (son's)
    Posts
    9,698
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I experienced a creaking front hub after many rainy rides on my commuter bike which caused the factory grease to turn into a nice brown sludge. The noise only happened when I stood to up to pedal, putting more weight on the front wheel, and went away when I sat down. Regreasing the hub has fixed the problem (this happened about 3-4000 miles ago).

  3. #3
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,306
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Take the front wheel off and overhaul it.
    Mes compaingnons cui j'amoie et cui j'aim,... Me di, chanson.

  4. #4
    Member
    Join Date
    Oct 2007
    Location
    Aurora, IL
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys. Now I just need to learn how to overhaul it.

  5. #5
    Senior Member Coyote2's Avatar
    Join Date
    Sep 2005
    Posts
    2,393
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't care if you ride it in the rain every day - a two month old bike should not have this problem. Take it to the shop from which you bought it, and ask them to service the hub under warranty.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •