Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Nov 2005
    Location
    new paltz, ny
    My Bikes
    kestrel talon, Ultegra group,AC sprint 350 wheelset, Trek alpha sl 2500, 105 group,Mavic ssl sl wheelset, ridley crossbow, 105 rear der, single front, Redline Conquest, tiagra group, Fuji single speed, Mongoose Mtn bike,
    Posts
    625
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Chain jumps on middle gears.

    Hi, I have a shimano 105 9 speed shifter and 9 speed derailler.The shifting seems fine and I have fiddled with it a lot and done a lot of tweaking. It works fine under pressure on the upper two cogs and the lower two cogs, however, when I stand up with the chain on any of the middle cogs, it jumps. This is obviously very frustrating during a cyclocross race and ruins my momentum/mindset. When I pedal sitting down, it doesn't skip. I am going to change the chain and put a new ultegra derailleur on, I hope this will fix it, but any other opinions would be appreciated.
    It shifts fine on the workstand, so it's very hard to see what the problem actually is.I have adjusted the cables for stretch etc. and taken that into account.

  2. #2
    Senior Member barba's Avatar
    Join Date
    Nov 2005
    Posts
    4,086
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Changing the rear derailleur likely won't do anything and I doubt you would notice a difference going from 105 to Ultegra. I would skip that. How many miles are on your cassette?

  3. #3
    I like bikes dr.raleigh's Avatar
    Join Date
    Nov 2007
    Location
    Butler PA
    My Bikes
    Raleigh M20
    Posts
    130
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It sounds like either your chain or cassette is worn.

  4. #4
    use your best eye kenhill3's Avatar
    Join Date
    Mar 2006
    Location
    Olympia, Washington
    My Bikes
    '75 Bertin, '93 Parkpre Team 925, '04 Kona King Kikapu, '05 Bianchi Vigorelli
    Posts
    3,054
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by dr.raleigh View Post
    It sounds like either your chain or cassette is worn.
    +1
    "I tell you, We are here on earth to fart around, and don't let anybody tell you any different." - Kurt Vonnegut jr.

  5. #5
    Senior Member
    Join Date
    Nov 2005
    Location
    new paltz, ny
    My Bikes
    kestrel talon, Ultegra group,AC sprint 350 wheelset, Trek alpha sl 2500, 105 group,Mavic ssl sl wheelset, ridley crossbow, 105 rear der, single front, Redline Conquest, tiagra group, Fuji single speed, Mongoose Mtn bike,
    Posts
    625
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    +2
    thanks a lot, right after I posted this, I went out and put the chain from my road bike(about 1500mls) on my cx bike,
    I did some short hard sprints and nothing skipped, thanks a lot, for your help, sometimes the easiest answer is the right answer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •