Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  

Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Thread Tools Search this Thread
Old 04-29-08, 03:24 PM   #1
Thread Starter
Join Date: Apr 2008
Location: Maryland
Bikes: Cannondale something-or-other road bike & Cannondale something-or-other mountain bike
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Loose components?

So I got my hands on an oldschool Cannondale, which after a few changes (ie, new rims), and besides botching the handlebar tape, is now on the road and riding really great. I've run into only three obvious problems.

The hub on the front wheel seems to be slightly loose. So although the wheel is tightened on well, the wheel can still shift just a little bit. In addition to that, it seems that the fork/stem are also ever so slightly loose, so they can shift just a little bit; all those bolts seem to be well tightened. Neither of those problems seem to have much affect on riding for me, except the possibility that at any moment the bike might fall apart underneath me. Also, when wheeling the bike around by hand, those components make a pretty nasty rattling noise. So, I guess my question is a) how can I tighten those up? and b) if I don't am I gonna die?

The other problem I think I know the answer to but figured it wouldn't hurt to ask. When I changed out the rims, I also went from a 6 to an 8 speed cassette. Accordingly, I bought a slightly bigger chain. That didn't seem to work out as planned though, cause at all times the derailler in the back isn't really extended at all and at lower gears, the chain hangs very loose, like almost dragging on the ground. I presume the solution to be just taking out some links in the chain, but how do I decide how many to remove? Or maybe I'm on the wrong track altogether?
bpetruzzo is offline   Reply With Quote
Old 04-29-08, 03:35 PM   #2
Senior Member
SweetLou's Avatar
Join Date: Jul 2007
Posts: 2,114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like your bearings need to be adjusted, both your hub bearings and your headset. Go to Park Tools and learn how to do each one for the type you have.

The easy way to decide how many links you will need in your chain is to wrap the chain around the front big chainrind and the big rear cog then add two links. Don't wrap the chain in the derailer when doing this measurement.
SweetLou is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 02:26 PM.