Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    King of the Plukers Spreggy's Avatar
    Join Date
    May 2007
    Location
    On the bus.
    Posts
    873
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Recurring headset crackle?

    Symptom: crackle from headset area with weight applied to anywhere on the bars. Have eliminated the bar connection as a possibility (happens with bars off).

    Attempts:
    First time, I removed the stem and spacers, wiped them off and reinstalled, noise gone for a week or so.
    2nd attempt: Removed same, inspected fork and looked around the headset for anything wrong looking, no problems found. Cleaned spacers again and coated/wiped with tiny amount of chain lube, reassembled. Noise gone for a week or so.

    Tonight I'll take it apart again, anything that you recommend I look for?
    Last edited by Spreggy; 08-20-08 at 01:49 PM. Reason: update title
    “Impossible is just a big word thrown around by small men who find it easier to live in the world they've been given than to explore the power they have to change it. Impossible is not a fact. It's an opinion. Impossible is not a declaration. It's a dare. Impossible is potential. Impossible is temporary. Impossible is nothing.”
    ― Muhammad Ali

  2. #2
    Senior Member bikeman715's Avatar
    Join Date
    Mar 2008
    Location
    Salinas , Ca.
    My Bikes
    Bike Nashbar AL-1 ,Raligh M50 , Schwinn Traveler , and others
    Posts
    2,004
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    try replacing the chain lube with coating of grease. could the headset be lose ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •