Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    El Inglés el Inglés's Avatar
    Join Date
    Dec 2003
    Location
    Benidorm , Alicante , ESPAÑA
    My Bikes
    road ( Mendiz ) & mtb (crap )
    Posts
    465
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    problems with ultegra shifter

    Here´s one for you : Ultegra shifter , when on the 7th cog most of the time it works but .. sometimes it does nothing until you get to the third "click " then it engages and shifts , shift down again and it´s working fine . Just had all the cables and covers changed but that was a few weeks ago . Bike is stored hanging from the front wheel ( vertical ) and did not get a lot of use due to familly crisis . any ideas ?????????????
    ' To Old To Rock ' N ' Roll : To Young To Die '

  2. #2
    The Cycling Photographer SipperPhoto's Avatar
    Join Date
    Jun 2002
    Location
    Orange, CA
    Posts
    1,404
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    cables stretched ?? try adjusting the barrel

    Jeff
    Jeff

    Check out TorelliFan.com! Submit your bike, tell us about an epic ride, or just come to check out the eye candy!

  3. #3
    Senior Member
    Join Date
    Jan 2004
    Location
    Pinetop, Arizona
    My Bikes
    Cannondale, Ibex, Mongoose
    Posts
    80
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Go to the Shimano website.

    You can download service data on various derailleurs and shifters. The service literature includes troubleshooting tips such as "If chain doesn't shift to the second cog, tighten the cable..."

    I've done a far better job of setting my derailleurs using Shimano service data, than the lbs has done.

  4. #4
    Veni, Vidi, Vomiti SteveE's Avatar
    Join Date
    Jun 2002
    Location
    Republic of Anaerobia
    My Bikes
    Serotta Legend Ti, Romani Columbus SL, Soma Doublecross
    Posts
    3,582
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Does this happen only in colder weather? If so, try cleaning out the shifter mechanism and re-oiling it. This happened to a friend mine a couple of weeks ago. It's working fine now.
    "Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ...'holy *****...what a ride!'"

  5. #5
    El Inglés el Inglés's Avatar
    Join Date
    Dec 2003
    Location
    Benidorm , Alicante , ESPAÑA
    My Bikes
    road ( Mendiz ) & mtb (crap )
    Posts
    465
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SteveE
    Does this happen only in colder weather? If so, try cleaning out the shifter mechanism and re-oiling it. This happened to a friend mine a couple of weeks ago. It's working fine now.
    This sounds about right as Shimano doesn´t tend to have intermitant faults it works or it´s broke . When it shifts it´s smooth as silk so no cable / adjustment problems only a random failier in the shift of 7 to 6 ( ie the lever just flaps until you get to the third click or release the lever and try again ) it´s in the shop now so ............... we´ll see .
    ' To Old To Rock ' N ' Roll : To Young To Die '

  6. #6
    El Inglés el Inglés's Avatar
    Join Date
    Dec 2003
    Location
    Benidorm , Alicante , ESPAÑA
    My Bikes
    road ( Mendiz ) & mtb (crap )
    Posts
    465
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Shop cleaned and greased it and now it seems to work fine , we´ll see .................
    ' To Old To Rock ' N ' Roll : To Young To Die '

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •