Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-27-08, 06:36 PM   #1
Mr. Beanz
Banned.
Thread Starter
 
Mr. Beanz's Avatar
 
Join Date: Dec 2005
Location: Upland Ca
Bikes: Lemond Chambery/Cannondale R-900/Trek 8000 MTB/Burley Duet tandem
Posts: 20,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lemond Bikes and Ticking @ Headset/Stem Area??

I have this ticking near my stem/ headset area. Had it when my bike was a Tourmalet. Broken frame was replaced with a Chambery (partial cf and alum). I still hear the ticking so I'm puzzled. Though it might have been the low end fork or headset, but I guess not. The fork was also replace so that leaves that out. HS too! Ihave replace d the front wheel with another, still the tick.

More of a tick and not a pop, can't feel it! Happens whne I plac pressure on the hb's as if to stand. Ticking is more frequent now. I tried lubing the stem bolts on both ends. I've loosened the HS, tightened the HS but still the tick.

SO I'm thinkin gmaybe it the stem. But run into a bud today on teh bike. I ask about his stem as he has nice Tomson on his Lemond BA. Looks sweet and snug. I mention the tick and he says he hears the same noise in his stem HS area when he stands applying pressure on the HB's.

Only thin I can figure is that they both have Bontrager bars (mine are, I think his too). I've taken my bars off, cleaned, lubed, tried it both ways, still the tick!

Has anyone heard of such a thing on Lemond bikes, maybe even Treks since they use the same components? I've cleanded, lubed, then cleaned agin every friggin' thing I can imagine. Cleanded spacers, tried it without a spacer, test ride with very loose setting on the berings.

I'm thinking maybe use some sort of a coating on the hb's under the sem clamp? A gasket seal of some sort?

I hate that friggin tick!
Mr. Beanz is offline   Reply With Quote
Old 09-27-08, 10:00 PM   #2
Mr. Beanz
Banned.
Thread Starter
 
Mr. Beanz's Avatar
 
Join Date: Dec 2005
Location: Upland Ca
Bikes: Lemond Chambery/Cannondale R-900/Trek 8000 MTB/Burley Duet tandem
Posts: 20,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, not the hb's. Took 'em out and still the tick!....Thanks for all the suggestions so far!

Did take out the lil shim/race? that sits on the bearing set. Greased it so we'll see tomorrow. Keep the ideas coming boys!
Mr. Beanz is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:45 PM.