Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-13-08, 11:38 AM   #1
Otto Rax
Amazing, but true...
Thread Starter
 
Join Date: Dec 2006
Bikes:
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sturmey Archer - Won't engage to move

A friend of mine has an Raleigh Sport with a sturmey archer 3-speed (i dont know what model, probably aw) and when you pedal, it the cog just spins, but when you backpedal, you can here the pauls clicking in the regular freewheel style. anyone want to diagnose it before i dive in?
Otto Rax is offline   Reply With Quote
Old 10-13-08, 11:58 AM   #2
bobn
Senior Member
 
Join Date: Mar 2005
Location: South Florida
Bikes:
Posts: 726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cable adjustment. Should be slightly slack in 3rd. As you slowly pull the trigger shift into 2cond there should be a neutral position. Keep pressure on the pedals and you should feel it fall into neutral. Once that is achieved, you should be good to go.
bobn is offline   Reply With Quote
Old 10-13-08, 12:03 PM   #3
Otto Rax
Amazing, but true...
Thread Starter
 
Join Date: Dec 2006
Bikes:
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Awesome! thanks bobn
Otto Rax is offline   Reply With Quote
Old 10-13-08, 12:08 PM   #4
bobn
Senior Member
 
Join Date: Mar 2005
Location: South Florida
Bikes:
Posts: 726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Forgot to say that neutral position should be somewhere between 2-3, about half way.
And you are welcome. Glad to be of service.
bobn is offline   Reply With Quote
Old 10-13-08, 02:11 PM   #5
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Otto Rax View Post
A friend of mine has an Raleigh Sport with a sturmey archer 3-speed (i dont know what model, probably aw) and when you pedal, it the cog just spins, but when you backpedal, you can here the pauls clicking in the regular freewheel style. anyone want to diagnose it before i dive in?
I'll just repost what Sheldon wrote, this is complete and concise.

Quote:
3-speed cable adjustment
here is a little chain coming out of the right end of the rear axle, to which the end of the control cable attaches. This chain (called an "indicator spindle" by cognoscenti) screws into an internal part of the hub by rather delicate threads. When you install an indicator spindle, screw it in finger tight, then back it off 1/2 turn. It should not be bottomed out on its internal threads, so that it can swing freely to face the cable. This adjustment must be checked every time the cable is re-attached.

The fine adjustment of the cable tension is accomplished by how far the end fitting of the cable screws onto the end of the indicator spindle chain. The official manuals tell you to adjust it by visual examination of the end of the indicator spindle shaft, but this doesn't always work, especially if the indicator spindle is not original equipment. For best results, adjust the cable by tension. When the trigger is in high gear position, the cable should be totally slack. Shift down to middle gear, while watching the indicator chain-it should clearly move as you make the shift. Then shift to low gear; again, you should see more chain coming out of the end of the axle. Sometimes the internal parts line up in such a way as to prevent downshifting. If you have trouble getting the hub to downshift, turn the pedals slightly forwards. Once you are sure you are in low gear, take hold of the indicator spindle chain and try to pull more of it out of the axle. If the adjustment is correct, you should be able to get just a tiny bit more movement from the chain. If it is completely taut, the cable is too tight. Make sure to tighten the knurled locknut on the indicator spindle so that the adjustment will stay as you have set it.

Double check the adjustment in all gears. In low gear, you should be able to see that the sprocket moves faster than the wheel, and the hub should not make a ticking sound while being pedaled forward. In middle gear, the sprocket should move at the same speed as the wheel, and you may hear a slow ticking as you pedal. In high gear, the wheel should turn faster than the sprocket. The same slow ticking may be audible in high gear.

If you hold the trigger halfway between middle and high gear, the hub should disengage so that you can spin the pedals forward without going anywhere. If it freewheels forward in high gear, the cable is to tight or has too much friction to release properly. If it freewheels forward in middle gear, the cable is too loose.
operator is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:41 PM.