Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3

Thread: Shimano ST-6603

  1. #1
    Senior Member
    Join Date
    Sep 2007
    Posts
    123
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Shimano ST-6603

    Hi hope all are doing great... I have NEVER setup a set of dual control levers. I have a set for my wife's bike and I thought I had them on right but the right hand shifter does nothing.. it moves the deraileur a little but not any where close to changing gears.. what is my problem? been thinking of taking it to the LBS and just let them do them... but I would love to get it going....

    any and all help thanks a lot

    rc

  2. #2
    Senior Member
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    My Bikes
    '''96 Litespeed Catalyst, '05 Litespeed Firenze, '06 Litespeed Tuscany, '12 Surly Pacer, All are 3x8,9 or 10. It is hilly around here!
    Posts
    24,782
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Most likely the cable tension isn't right. Disconnect the cable at the rear derailleur. Then shift the little (inner) lever several times to be sure it is in the smallest cog setting. Pull all of the slack out of the cable and reattach it to the rear derailleur. Try shifting and adjust the barrel adjuster at the rd or on the frame's cable stops to get a clean small to next cog shift.

    Look at Park Tools web site for a detailed set-up procedure and read Shimano's installation sheet that came with the brifters or on their web site.

  3. #3
    Senior Member
    Join Date
    Sep 2007
    Posts
    123
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi thanks a ton for the help and info... turns out I didn't have the shift lever advanced enough when i put the cable in.... so now I am in the trim phase but it is shifting

    again thanks a ton

    rc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •