Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Jul 2008
    Posts
    107
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sram Force Derailleur installation

    Hi I have recently trying to install my front derailleur, but have had no success. I am completely new to this and everything has gone smoothly until the installation of the front derailleur. I have set it up so that there is basically no chain rub on both crank rings. But I when tie down the cable and try to shift nothing particularly happens. So I have been spending most of my rides on one ring.I also would like to include that I don't have the twisty nut things that are attached to the frame/cables I see on the headtube/downtube on most bikes. Are those supposed to come with the cableset? Anybody have helpful suggestions for me? Thanks in advance

  2. #2
    black betty DeadSailor's Avatar
    Join Date
    Mar 2007
    Location
    florida
    My Bikes
    custom flatlandbike, trek fuel ex8
    Posts
    228
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i think your adjusting your cable with the shifter not on the low gear. so when you shift up you 'cant'? or nothing happens

    if nothing happens that probably means the cable tension is too low,

    if you loosen the clamp to the cable and pull it and shift DOWN all the way. then adjust the cable again. you shifter might not be at the bottom when you adjust it for the small ring

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •