Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    <=3
    Join Date
    Jun 2007
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    STI working as they should?

    Hi,
    I'm pretty new to STI, and ordered a used pair of Dura Ace's off eBay. However, the left one seems to me to shift a little funny. It only clicks about halfway through each lever push, and the outer lever doesn't extend as far as the inner lever does.

    Clear as mud? I uploaded a video to try and demonstrate it. The sercond time through, I pause where I feel a click (though the clicks are no where as "sharp" as on the right shifter), and then continue with the shift. I don't feel a click at the outermost extension of either lever. The pressure just becomes too much to continue without fear of breaking something.

    http://www.youtube.com/watch?v=E5gTkHkuPhY

    The other lever seems much more "sharp/precise" than this.

    Is this normal, or should I start asking for a refund?

    Thanks for helping out a noob,
    Asher

  2. #2
    AEO
    AEO is offline
    Senior Member AEO's Avatar
    Join Date
    Jun 2007
    Location
    A Coffin Called Earth. or Toronto, ON
    My Bikes
    Bianchi, Miyata, Dahon, Rossin
    Posts
    12,246
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    the left side doesn't need 10 indexed positions.
    Food for thought: if you aren't dead by 2050, you and your entire family will be within a few years from starvation. Now that is a cruel gift to leave for your offspring. ;)
    http://sanfrancisco.ibtimes.com/arti...ger-photos.htm

  3. #3
    <=3
    Join Date
    Jun 2007
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I understand, but I don't even feel 1 indexed position, only the trim click (is that what you call it?)

  4. #4
    DOS
    DOS is offline
    Senior Member DOS's Avatar
    Join Date
    Feb 2008
    Location
    Arlington, VA USA
    Posts
    1,189
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hard to tell from that video. I think you won't know until you install it; although you might try running a cable through it off the bike; have someone hold the cable taught and see if the clicks move the cable in and out.

    Ebay can be a risk, although I have always had good luck. Were the shifters "new in box" or used?

  5. #5
    <=3
    Join Date
    Jun 2007
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    They are quite used. I have contacted the seller to ask for a refund, I think I will just spend an extra fifty bucks and get new Ultegra's from Nashbar.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •